My logitech trackball

since the last updates i have a problem with my mx trackball. it does not turn on by default, I have to click several times on the buttons (1 or 2) for it to be activated in bluetooth. What should I do so that it activates at startup as before?

The same happens for me on XFCE with my MX Ergo so I don’t think this is a specific KDE Plasma problem.

Hi iamnotme,
so we will have to wait for other updates to perhaps solve this problem…
Thanks for your reply :wink:

both using BT ?

i got MX ergo tooo changed the grey bal for a blue :slight_smile: but i am using RF.

no issues so far…

My mouse works like that too. I think that’s just too wake it up. I wouldn’t even know where to begin how to change that. It’s easy enough for me to just click a couple times.

is it on a laptop, ?

This sounds like power saving.

Didn’t KDE introduce something recently?

Can maybe be changed in tlp settings. I’m using tlpui as a GUI to change settings in power management. It enables you to set up the power management in a detailed way.