My computer no longer turns on after installing the system

So how were you able to install xubuntu if you couldn’t g get into your firmware??

when I finished installing xubuntu, it gave an error warning, and after that the notebook would no longer enter the desktop and the BIOS

What was the error? And then after that failed installation you were never able to turn on the computer and get into your firmware again? I don’t know exactly where on the motherboard that the firmware is stored but my guess is that part is probably dead. It’s likely built into the motherboard and is probably not serviceable. If your technician has no way of helping I bet dollars to donuts that thing is probably a paperweight.

If you’re lucky maybe the firmware was screwed up by accident somehow during the Ubuntu installation. I’m not exactly sure how it’s possible but maybe you could get a hold of the firmware somehow and maybe figure out how to install it on the computer again and start over.

I’m not a service tech by any means but if you are completely locked out of the firmware I don’t know what else you could do

Actually? Have you tried replacing or only using one ram stick in it? I have actually seen it happen to me where I had a bad ram module and nothing would load in the computer froze on me

It turns on, but I can’t get into Desktop, I don’t think it’s feasible to buy a new motherboard to repair it, as it has very weak hardware, and motherboards in Brazil are very expensive, I tried to see the price of a macbook in a store here, and it’s like… 12 thousand reais hahaha, with today’s minimum wage, I must work more than 1 year together with the gross money… :rofl: , I just wanted to at least use it to study and make some things, but I think I’ll have to buy a new one :pensive:

Yes I did that, I even put in a different clip, it only has one ram slot, and I still have the same problem

Have you tried to remove the hard drive and boot a linux live-usb? Or just leave the notebook for about 5m or so on that screen. Also

They can’t get into the firmware, without that, there’s nothing you can really do.

Computers are cheap here, I’ll start collecting them and shipping them to Brazil. We’ll make millions!!

Yes, when I installed Xubuntu, I revoked the hd and put the pendrive in, and left it on for several hours

I meant right now, maybe you have fast boot that is screwing (Try Shift+F2 OR shift+DELETE) with you or your HD is damaged, or your bios/firmware corrupted for some reason (it happens sometime without a reason), if it’s that then you can replace it, it should be cheap

STONKS!!!
image

I’ve already thought about importing, but in addition to the country’s tax, I have to pay the import tax, which in this case would be 60% of the product’s value, in other words, I can have the option of buying a car of the year, a regular pc, I believe that an average pc in the US is the same thing as a server in Brazil

That’s 10k$ for an outdated build xDDD

I just tried it and it didn’t work, I tried to put another hard drive in addition to formatting and installing a system on it, but I still have the same problem.

I still have to buy the other peripherals, where a few million reais go :rofl:

My teacher tried to run a simple application in Android Studio, but his computer turned off it was so heavy, and it fell off the video call, we had no class for the day.

My most recent laptop was $600. I usually buy used for $200 or less.

Or somewhere in the 1000-3000 reais it looks like. I don’t think I’ve spent 48000 reais on all of my computers I’ve ever owned in my entire life.

It can’t be that much to import it to you. . .

Here you buy a used 6k PC and play gta 5 with lag, remember that I was seeing a Gtx 1050 it was R$900, then it was R$4000

I think if I go to the US, work for a month, buy the strongest computer I have, and I still have money left.

I get confused because…
Apple US, Mac Pro is $6.499 = R$33.677
Apple BR, Mac Pro Is R$85.099 = $16.780

You could probably find a decent Lenovo Thinkpad T430 for about $150 USD with tax and duties that translates to about $1547 BRL.

Regardless sound like your ROM is fried. A competent tech could desolder the existing one and replace it with a new replacement part. Key is take it to a competent technician, which whoever you took it to clearly is not. I would also check and see if they have a bios update utility and try booting off of it, but if you cannot get into the BIOS or change the boot order, it is likely that the ROM is fried and needs to be replaced.

I know this notebook, and unfortunately there are people selling it for R$2300

I think it is not feasible to take it to a decent technician, for the cost of taking the product or going to a big city, as I live in a small country town, this notebook even had a cooler, but once I went to fix the keyboard and the technician stole it my cooler, and other thefts I’ve had related to this kind of thing

If the battery was dead it may have lost the settings so when the new battery was put in the first thing needed to be done was load the default Bios settings and save them. I don’t understand why you can’t press F2 a few times after the power on button and get into the Bios screen.