My computer no longer turns on after installing the system

Hello, it’s been a while since I installed EndeavorOs and my pc doesn’t go into the BIOS anymore, I tried to reinstall, and change the hd, but I really can’t use it anymore, I tried everything, I already took the technical assistance and they couldn’t solve it, I needed to study and work, and today I can’t do it because of this mistake, could someone help me?

Can you explain what is happening more clearly?

What are you trying to do and what happens when you try? If there is an error message, please share it exactly.


If it is a desktop PC and it really doesn’t allow you into the BIOS screen (usually DEL or F2 at boot), then I would first of all remove the CMOS battery (often a CR-2032 coin-shaped battery in a circular clip on the mainboard), wait 5 minutes, then replace the battery. Then try again. If still no access to BIOS then there is usually a couple of pins rising from the mainboard that can be shorted/joined briefly to clear the CMOS settings.
But as @dalto said, we need more information in order to help.


I went to install EndeavorOS on my notebook (Positivo brand) here in Brazil it’s hard to have advanced hardware for the price, and I decided to use linux because it’s lighter, however… when I finished installing, there was an error, and it only appears to brand logo and not boot and I can’t enter the BIOS screen, this has happened to me once before, when I went to install Xubuntu 20.10, however I only removed the HD while it was open, the pc didn’t recognize it and went into BIOS, I put the pendrive and the HD back in and I was able to use it again, now I can’t even press F12 or DEL, nothing happens, I already took it to technicians, and it was kind of funny, because the technician told me to fix it myself, the only problem is the difficulty in studying, because now i don’t have a pc anymore

it’s a notebook, I already removed the battery, and, hd, ram, among others… and nothing, it still has the same error of not initializing

When you removed the battery did you hold down the power button for a minute to drain the system completely then put the battery back in and power it on and try to enter Bios.

Yes, I did it with the coin-shaped battery and the battery that charges it, but it’s still the same thing

Is there a jumper to drain the CMOS chip on the board?

It doesn’t exist, once I made a video call with my friend so we could solve it, and we tried to find the Jumper and we couldn’t, that’s when I installed Xubuntu, but I managed to solve it after taking the HD

That method is not working now?

What’s the model of the notebook?

No, I took the technical assistance, and one tried to change the battery and the HD, but I couldn’t, in fact, I was supposed to be resetting the BIOS, because the battery was also zero, but he changed it and continued the thing

Positivo stilo xr3550

You need to disassemble it to take out the cmos battery (it’s like a coin)

I opened it, and tried all the possibilities

Well, that’s weird, are you sure you didn’t miss it? It might be wrapped in black stuff like this
or in a socket socket like this

I changed it, bought a new one, and put it on, but I didn’t go any further, it was covered with a kind of black ribbon

I hate to say it, but it sounds like something completely unrelated to Linux broke.

1 Like

is that it happened after installing it, and it gave some kind of error in grub, I had used linux since 2014 but it was the first time this has happened

but regardless of what happened to my computer, I just wanted to fix it for me to study