More question 'bout Plasma

All right,

I am using Yakuake, dropdown terminal, going tru the config, I can install themes, which appear as ‘installed’, but do not show up in the list. I downloaded then and installed manually, but they are supposed to be installed from the gui, right?, transparency is not working either.

I am used to Xfce dropdown terminal, maybe transparency does work the same as Xfce.

also, I tried setting up a shortcut to Konsole, but it does not work, or most likely, I’m doing it rong, maybe I did a skewed install and I don’t even notice since I never used KDE before.

Laters

1 Like

I also recently had this problem setting to the shortcut to konsole as well. It’s not the obvious setting. It’s under kwin or one of the other options for setting the shortcut. I’m not home but I’ll check in a while exactly where to set it if someone else doesn’t get to it first.

The default (kde stock) key combo for konsole is ctrl-alt-t

:wink:

Edit: you can change this under System Settings > Shortcuts > Custom Shortcuts > KmenuEdit > Launch Konsole > Trigger tab.

Hope this helps.

You can set it in your global settings as shown here. It’s under KDEDaemon

2 Likes

You can always add a custom shortcut

For transparency select Manage profiles in konsole settings and set a profile as default ( sometimes not doing this can be a problem ) . And change Transparency .You can do this from Yakuake too .

Ok, I got the Konsole shortcut all right,

when I got to make a Konsole profile, I got this fella:

“The background transparency setting will not be used
because your desktop does not appear to support
transparent windows”

I have all effects active

Tnx

Your desktop doesn’t support it? Are you some how not running a compositor?

Press the key combination Alt+Shift+F12 , it is for suspending and enabling compositor . If this solves the issue open Settings > Hardware > Display and Monitor > Compositor and tick Enable compositor on startup

How exactly did you do that ?

2 Likes

Hahaha,

Compositor was not enabled at startup, ohhhh the dumbness xDD, sorry, KDE settings are very weird for me coming from Xfce.

By the way, can I make use discrete graphics to handle the desktop instead of the intel one? it’s a radeon

                   ./sssso-                ------------------ 
                 `:osssssss+-              OS: EndeavourOS Linux x86_64 
               `:+sssssssssso/.            Host: Inspiron 5570 
             `-/ossssssssssssso/.          Kernel: 5.8.5-arch1-1 
           `-/+sssssssssssssssso+:`        Uptime: 11 mins 
         `-:/+sssssssssssssssssso+/.       Packages: 1103 (pacman), 19 (flatpak), 13 (snap) 
       `.://osssssssssssssssssssso++-      Shell: bash 5.0.18 
      .://+ssssssssssssssssssssssso++:     Resolution: 1920x1080 
    .:///ossssssssssssssssssssssssso++:    DE: Plasma 5.19.5 
  `:////ssssssssssssssssssssssssssso+++.   WM: KWin 
`-////+ssssssssssssssssssssssssssso++++-   WM Theme: plastik 
 `..-+oosssssssssssssssssssssssso+++++/`   Theme: Breeze Dark [Plasma], Breeze [GTK2/3] 
   ./++++++++++++++++++++++++++++++/:.     Icons: OieIcons [Plasma], OieIcons [GTK2/3] 
  `:::::::::::::::::::::::::------``       Terminal: konsole 
                                           CPU: Intel i5-8250U (8) @ 3.400GHz 
                                           GPU: Intel UHD Graphics 620 
                                           GPU: AMD ATI Radeon R7 M260/M265 / M340/M360 / M440/M445 / 530/535 / 620/625 Mobile 
                                           Memory: 2253MiB / 7854MiB

You need to wait for the experts

Right ? @Kresimir @keybreak

What do you mean?

That means I don’t know about that stuff , newbie here :innocent: :beginner:
Someone who knows will reply . That’s all . For example @2000 is an expert

Right, language barrier.

1 Like

Nice of you to name me :grinning:, but unfortunately I can’t help with anything plasma related :grimacing: :exploding_head:

No it’s Graphics related . He wants to use dedicated graphics card for compositing i.e. switch to dedicated GPU . Please tell him how to or mention someone with plasma and an AMD GPU .

I don’t know if he will benefit from a Dedicated GPU

You could disable the integrated iGPU in the Bios, which would force the system to use the discrete gfx card. Or there may be an option in the bios to prefer the AMDGPU over the iGPU.

2 Likes