Monitor won't work on 144hz 1080p

I am dualbooting endeavour alongside windows 10. While on Endeavour, I can’t use the full capabilities of my monitor, but it works fine on windows.

Logs:
Hardware https://clbin.com/8E1Ib
Boot https://clbin.com/D8d8l

Welcome to :enos: forums!!

We need a bit more info about your system and desktop environment for us to help you.
Please include your system logs and info as per this wiki article:

They/re included now

could you post xrandr output?

It is expected when you use the open source nvidia driver (nouveau).
I hear rumors that using the proprietary driver (nvidia) produces better performance. :stuck_out_tongue_winking_eye:

1 Like

One question, is your HDMI cable plugged in directly into your laptop?

And well, you need to install the proprietary Nvidia driver.

Welcome! :partying_face:

1 Like

@Pebble
I agree with @petsam that you’ll probably have better luck with Nvidia drivers installed.

1 Like

Thank you, this worked and allowed me to use 144hz. Now the screen is tinted yellow, though, is there a way to fix this?

1 Like

Welcome to the forum @Pebble :enos: :enos_flag: :partying_face:

Do you have night color or redshift turned on? This will make the colors seem tinted yellowish because it is filtering out the blue light. I know KDE and gnome both have this as a feature.

Can you show the output when running on this monitor.

inxi -Ga

Edit: Also maybe check the color profile in your monitor settings? Or it is Gnome color profile settings related?

1 Like