Missing packages in AUR [SOLVED]

What should I do about this?


I installed Victor Mono myself:

I don’t know about the other packages.

grub-tools was removed from endeavouros. If you do a search on that there are several topics explaining what to do about that.

ipw2100-fw and ipw2200-fw are firmware for old intel wireless hardware. Unless you have that hardware, you can remove those as well. A search on that will reveal the exact hardware models if you need that.


Thanks, I removed all of those.

That leaves font Victor Mono. The AUR message simply means there is no such package in the AUR so Victor Mono cannot be updated … duh :rofl:

If I am correct, is there a way to stop that message from showing, or do I just have to live with it each time I run yay?

You can add it to ignorepkg in /etc/pacman.conf to suppress that message in yay

1 Like

Yep, did that and it worked.
Many thanks for your help.
I have marked your 1st answer as the solution, although this one is part of the solution too.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.