Lock screen on Gnome 40

Using EOS + Gnome 40 for one week, great experience so far.
But I couldn’t figure out how to lock screen.
The Ctrl-Alt-L does not work, neither Super-L.

Do anyone know what’s missing?

Are you using GDM? Only works with GDM.

2 Likes

@surifoca

look in settings , keyboard ( shortcuts )

here my ( your may different )

2 Likes

and welcome at the purple side @surifoca :enos:

2 Likes

thank you, that did the trick.
the command to enable is:

sudo systemctl -f enable gdm

Welcome to EnOS’ forum @surifoca!

1 Like

It also works with lightdm.
What I did to make this work:

  1. Open settings, keyboard, shortcuts
  2. deactivate existing “lock screen”
  3. create own shortcut and name it as you want. Command line “dm-tool lock”, shortcut “Super + L” (or what you want).
  4. Maybe you have to install dm-tool with yay

In former times there was a toll called light-locker and a gui tool light-locker-settings to configure. Sadly it does not work any more (for me).

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.