Les utilisateurs doivent se mettre à jour avec la nouvelle version de endeavour-theming

Publié à l’origine ici : Users should update to the new version of endeavouros-theming

Salut à tous !

Pour les utilisateurs occupés ou impatients, voici d’abord une version courte :

  • mettez votre système à jour normalement
  • après la mise à jour, installez le paquet eos-hooks

C’est tout ! :smile:

Ensuite, quelques explications supplémentaires pour les utilisateurs pas si occupés. :wink:

Une nouvelle version 5-2.3 du paquet endeavour-theming vient de sortir.
Les crochets qui causaient des problèmes à de nombreux utilisateurs sont maintenant supprimés de ce paquet, et ils ont été déplacés vers un autre paquet.

Cela signifie que vous devez d’abord mettre à jour votre système normalement, afin d’avoir le nouveau paquet endeavour-theming installé. Ensuite, vous remarquerez que dans le dossier /etc/pacman.d/hooks, les fichiers os-release.hook et lsb-release.hook ont disparu.

Ensuite, si vous voulez avoir les hooks (vous le feriez probablement), installez le nouveau paquet eos-hooks. Après cela, ces fichiers de hook réapparaîtront, à leur place.

3 Likes

C’est fait mon grand fou. Mais à quoi ça sert ces “crochets” ?

Hum… Ça sert à automatiser certaines opérations, comme la recréation d’une image du noyau lors de la mise à jour de celui-ci par exemple.