Les symboles/icônes disparaissent du Paper icon theme

Salut,
Tout comme cet utilisateur de Slackware/XFCE 4.14 ici :
Missing XFCE 4.14 Icons
j’ai les symboles/icônes de Thunar et du menu Paramètres qui ont disparus après une màj.
Avez-vous remarqué ces mêmes effets ?

https://forums.archlinux.fr/viewtopic.php?t=18267

Merci pour le lien @JR29, mais ce problème apparaît quelque soit le thèmes d’icônes.
Alors que dans le post que j’ai ouvert, seul “Paper icon theme” semble bugué.

tu as laquel version

Dépot EndeavourOS :
endeavouros/paper-icon-theme 1.5.0-2 (49.0 MiB 178.4 MiB) (Installed)

tu peux faire des captures d’ecran

Je peux, mais c’est exactement les mêmes captures que celles vues dans le lien à l’ouverture de mon post (Missing XFCE 4.14 Icons)

Sans Paper icon theme :
thunar1

Avec Paper icon theme :
thunar2

Supprime ton thème actuel

https://aur.archlinux.org/packages/paper-icon-theme-git/

Essaie un petit yay pour voir ont ne sais jamais

Merci @Psyderian : en installant aur/paper-icon-theme-git, les symboles sont revenus :+1:t3:
Par contre, obligé d’enlever aur/paper-icon-theme et endeavouros/paper-icon-theme.

Ne faudrait-il pas prévenir les dev d’EndeavourOS que leur paquet est bugué ?

tu as été voir github du paquet ou wiki archlinux !!!

https://aur.archlinux.org/packages/paper-icon-theme/

@JR29 : J’avais enlevé puis remis aur/paper-icon-theme mais sans succès.
L’installation de aur/ paper-icon-theme-git a résolu le pb mais paper-icon-theme du dépot Endeavour doit être enlevé.