Lenovo 3000 N500 won’t boot vol.2

Regarding unexpectedly closed issue.
Sorry but trying to respond your suggestions. If you claim, that I don’t provide useful data, then I have to say, that these suggestions you are providing, are unfortunately not useful to solve the issue but just keeping me busy of downloading different ISOs, writing them to USB-stick, booting… You probably didn’t expect, that someone will truly cooperate and try to really solve the issue… But closing thread without allowing to respond isn’t very friendly… I read from somewhere, that Endeavour OS forum is very friendly, etc… Please note, that I’m using very few days it.

I was posting response but thread was suddenly closed and posting not possible anymore :no_mouth:

The issue is not solved and it is not hardware problem as current newest kernel 5.14.6 is working on that hardware (if you read previous posts from first thread). Most of discussion was addressed to too new kernel. I understand, that it is an issue of Endeavour OS as Linux Mint is booting with newest kernel. Certainly you can now tell, that it is an issue of Arch Linux in general and you would be probably right. But I’m using Endeavour OS ISO-files and not Arch Linux. I understand, that this hardware isn’t perfect, but there are distros, that work on it. It isn’t so ancient hardware after all, as the hardware itself is working, also Linux claims to be reviving older hardware. To be honest, Linux Mint isn’t anything especially meant for older hardware - it is just desktop distro as EndeavourOS.

Just closing the thread isn’t a way to solve the issue. I provided different logs to contribute toward solving the issue.

In addition I have to mention, that also endeavouros-2019.08.17-x86_64 didn’t boot on that hardware, either directly with Default choice or adding nomodeset i915.modeset=0 as boot parameters. That was the first (oldest) available ISO-file. So, currently no EndeavourOS release is capable to boot on that hardware, I would say, unless we find appropriate boot parameters or possibly is there some more tweaking already inside EndeavourOS needed.

You have shown that the ISO does boot. But that’s it. The suggestions that were provided are typical. If the ISO doesn’t load then we need to see error messages or something. You haven’t provided anything other than saying it doesn’t work. Comparing it to other distros that the hardware does work on isn’t really very helpful without other pertinent information. 99.8 % of all users who have installed EndeavourOS don’t usually have any issue. We get the odd user that has issues with hardware and or hybrid graphics. I have spent hours and hours with some users getting their system working. They don’t give up and blame EndeavourOS. This happened because a user corrupted the disk partition and it took a lot of trying different things based on experience with hardware to get it to finally clear and install. We need more information in order to determine where it fails. The information should be on the screen when it boots and stops loading.

1 Like

As you probably read from one of my first posts, then I tried to say, that it is going very fast - there are seen these boot messages and no log messages on the screen. As we know, there are just booting messages and no log messages seen on the screen during boot. As booting from USB, all data storage goes to RAM. As booting lasts quite a few seconds, then unexpectedly reboots, no trails left behind. How suppose I get any log, whatever other trail? You require pertinent data but even don’t mention, what exactly or how to get it. Besides, I mentioned exactly, what distros (including version) are working. I would say, that I gave working distro, which ISO is also possible to download and investigate.
Even I do a video with smartphone (seems only way to record, what happens on the screen), it doesn’t give a glue, what’s happening inside the EndeavourOS, why it can’t boot. The second way could be possibly to modify original ISO to write log onto USB-stick (perhaps any other place) during boot, that can be analyzed later and get picture, what’s happening during failed boot. I have no idea, whether it would be possible and if, then what modifications would be needed to do in order to achieve this.
So, instead of condemning me (who was just trying to cope with your guidance), it would be more helpful to figure out proper output collection method to get proper data in order to solve the issue.

I am sorry fair traveler but your journey has ended, We understand your passion for this issue but it is not an EndeavourOS issue.