"Korners" bug, will it be fixed?

I’m talking about this:



Anybody has any idea if this bug is known and will be fixed in future Plasma versions or do I have to deal with it a little while longer?

1 Like

Try changing the compositor and see if any of them works.

1 Like

That doesn’t do anything unfortunately.

When that happened to me was because of the custom themes that weren’t prepared to my display. Try changing to other theme for now(maybe stick with it XD)


look like theme as @lighttigerXIV say.
easy way find out . change to breeze (default) if ok . then it the theme you use

1 Like

Default Breeze is fine, guess Breeze Dark is borked :confused: Because that’s the theme I was using. No custom themes.

I found some sort of workaround. If you go to System Settings > Workspace Behavior > Desktop Effects and disable Background Contrast, the problem is gone.

Honestly doesn’t change anything in terms of looks for me besides resolving this bug so I’ll keep it like this.

Nice :smiley:

Background contrast comes into play when using transparency and blur in a theme.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.