Kernel 5.10.13.arch1-1 boot failure

Hi all!

On the testing repos there is the new kernel as the heading says.

The problem is that it does not boot, at least on my machine. It simply stalls at the first screen, right after showing the systemd version.

Fortunately I have the LTS kernel installed, and some other systems as multiboot.

Hopefully they get this fixed before adding to the stable repos.


What is your system setup, hybrid nvidia/intel graphics?

Bug report please:[0]=&order=dateopened&sort=desc


Reminds me that I should install an lts kernel as fallback, task for a Saturday…

Looks like some strange problem in my desktop.
My laptop did not have this issue!

I tried removing some recent updates without success. Then I thought it could have something to so with graphics (as is often the case). The desktop has nvidia, and laptop doesn’t.
So I re-installed nvidia-dkms after booting with the LTS kernel.

And (almost) surprisingly that solved the boot issue. :smile:

Again, having another kernel installed saved the day (or at least made it easier).

1 Like