Keep above other , keep below other , where is keep neutral?

I am having vim stuck max to my monitor.
I have to make it “keep below other” in order to use other app.
Now that am done using other app, i have to make vim terminal "keep above other’… there is no “neutral” option… then i will have no choise to keep toggle between above and below…

Using keep window above others again will get it back to normal . i.e. it will be hidden when other applications get focus . There are shortcuts for these options in System Settings > Shortcuts > Global Shortcuts > KWin . Use the default one or set another .

Just uncheck both :rofl:

3 Likes