KDEConnect stopped working

Anybody else seeing this? Cannot see my phone, but can see my partner’s computer. She is probably not as up-to-date as I am, so maybe an update??? Who knows!!

trough bluetooth ? had bluez not a bug?

No wifi.

What about both your package versions (PC - mobile)?
I have no issues (yet) :slightly_smiling_face:

Mobile Android 10: 1.19.1
local/kdeconnect 21.12.3-1

Same versions, but Android 11, no problems a couple of weeks ago :frowning:

Hey, have you rebooted? :rofl:

:rofl: of course!

 22:30:38 up 31 min,  1 user,  load average: 2.54, 2.37, 1.28
1 Like

It is my computer that is the problem, my partner’s computer can see my phone. Hmmmmm.

Clean up your home folder kdeconnect files and either restart or reinstall kdeconnect packages.

Done it (multiple times), no dice. My computer can see my partners (though have not tried to connect), she can see my phone!

And the Ultimate question:
Is there any Windoz computer in your network? :rofl:

Check for ideas in the bug list, like this.

God, no. I get enough Windows at work :rofl: We just have 2 laptops running Endeavour. And the KDE bugzilla was my first port of call.

1 Like

With a different kernel?

LTS kernel and Android running OK here, no issues. :man_shrugging:

Something to think about, did you have an update recently on your phone? If so, check to make sure the permissions for KDEConnect have not changed. It’s not supposed to happen, but I have found that it does. Especially with Android 11 since they changed how they are handled by the OS. I had to re-enable some App permissions after a recent update to my S20 running Android 11.

1 Like

Downgraded to 2 versions ago and it now works (though I could have sworn I had tried this before, but I may have cocked up and downgraded to one version behind twice - I was knackered! :smiley: :smiley: ).

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.