KDE ships framework 6.3.0

6 Likes

Yep. Just got the update…

[wombat@endeavouros ~]$ yay
[sudo] password for wombat: 
:: Synchronizing package databases...
 endeavouros is up to date
 core                                        120.8 KiB   245 KiB/s 00:00 [-----------------------------------------] 100%
 extra                                         7.9 MiB  10.4 MiB/s 00:01 [-----------------------------------------] 100%
 multilib                                    138.4 KiB   275 KiB/s 00:01 [-----------------------------------------] 100%
:: Searching AUR for updates...
:: Searching databases for updates...
:: 67 packages to upgrade/install.
67  core/fakeroot               1.34-1    -> 1.35-1
66  extra/attica                6.2.0-1   -> 6.3.0-1
65  extra/baloo                 6.2.0-1   -> 6.3.0-1
64  extra/bluez-qt              6.2.0-1   -> 6.3.0-1
63  extra/breeze-icons          6.2.0-1   -> 6.3.0-1
62  extra/frameworkintegration  6.2.0-1   -> 6.3.0-1
61  extra/karchive              6.2.0-1   -> 6.3.0-1
60  extra/kauth                 6.2.0-1   -> 6.3.0-1
59  extra/kbookmarks            6.2.0-1   -> 6.3.0-1
58  extra/kcmutils              6.2.0-1   -> 6.3.0-1
57  extra/kcodecs               6.2.0-1   -> 6.3.0-1
56  extra/kcolorscheme          6.2.0-1   -> 6.3.0-1
55  extra/kcompletion           6.2.0-1   -> 6.3.0-1
54  extra/kconfig               6.2.0-1   -> 6.3.0-1
53  extra/kconfigwidgets        6.2.0-1   -> 6.3.0-1
52  extra/kcontacts             1:6.2.0-1 -> 1:6.3.0-1
51  extra/kcoreaddons           6.2.0-1   -> 6.3.0-1
50  extra/kcrash                6.2.0-1   -> 6.3.0-1
49  extra/kdbusaddons           6.2.0-1   -> 6.3.0-1
48  extra/kdeclarative          6.2.0-1   -> 6.3.0-1
47  extra/kded                  6.2.0-1   -> 6.3.0-1
46  extra/kdesu                 6.2.0-1   -> 6.3.0-1
45  extra/kdnssd                6.2.0-1   -> 6.3.0-1
44  extra/kfilemetadata         6.2.0-1   -> 6.3.0-1
43  extra/kglobalaccel          6.2.0-1   -> 6.3.0-1
42  extra/kguiaddons            6.2.0-1   -> 6.3.0-1
41  extra/kholidays             1:6.2.0-1 -> 1:6.3.0-1
40  extra/ki18n                 6.2.0-1   -> 6.3.0-1
39  extra/kiconthemes           6.2.0-1   -> 6.3.0-1
38  extra/kidletime             6.2.0-1   -> 6.3.0-1
37  extra/kimageformats         6.2.0-1   -> 6.3.0-1
36  extra/kio                   6.2.0-2   -> 6.3.0-1
35  extra/kirigami              6.2.1-1   -> 6.3.0-1
34  extra/kitemmodels           6.2.0-1   -> 6.3.0-1
33  extra/kitemviews            6.2.0-1   -> 6.3.0-1
32  extra/kjobwidgets           6.2.0-1   -> 6.3.0-1
31  extra/knewstuff             6.2.0-1   -> 6.3.0-1
30  extra/knotifications        6.2.0-1   -> 6.3.0-1
29  extra/knotifyconfig         6.2.0-1   -> 6.3.0-1
28  extra/kpackage              6.2.0-1   -> 6.3.0-1
27  extra/kparts                6.2.0-1   -> 6.3.0-1
26  extra/kpeople               6.2.0-1   -> 6.3.0-1
25  extra/kpty                  6.2.0-1   -> 6.3.0-1
24  extra/kquickcharts          6.2.0-1   -> 6.3.0-1
23  extra/krunner               6.2.0-1   -> 6.3.0-1
22  extra/kservice              6.2.0-1   -> 6.3.0-1
21  extra/kstatusnotifieritem   6.2.0-1   -> 6.3.0-1
20  extra/ksvg                  6.2.0-1   -> 6.3.0-1
19  extra/ktexteditor           6.2.0-1   -> 6.3.0-1
18  extra/ktextwidgets          6.2.0-1   -> 6.3.0-1
17  extra/kunitconversion       6.2.0-1   -> 6.3.0-1
16  extra/kuserfeedback         6.2.0-1   -> 6.3.0-1
15  extra/kwallet               6.2.1-1   -> 6.3.0-1
14  extra/kwidgetsaddons        6.2.2-1   -> 6.3.0-1
13  extra/kwindowsystem         6.2.0-1   -> 6.3.0-1
12  extra/kxmlgui               6.2.0-1   -> 6.3.0-1
11  extra/modemmanager-qt       6.2.0-1   -> 6.3.0-1
10  extra/networkmanager-qt     6.2.0-1   -> 6.3.0-1
 9  extra/prison                6.2.0-1   -> 6.3.0-1
 8  extra/purpose               6.2.0-1   -> 6.3.0-1
 7  extra/qqc2-desktop-style    6.2.0-1   -> 6.3.0-1
 6  extra/solid                 6.2.0-1   -> 6.3.0-1
 5  extra/sonnet                6.2.0-1   -> 6.3.0-1
 4  extra/syndication           6.2.0-1   -> 6.3.0-1
 3  extra/syntax-highlighting   6.2.0-1   -> 6.3.0-1
 2  extra/threadweaver          6.2.0-1   -> 6.3.0-1
 1  extra/xed                   3.6.0-1   -> 3.6.1-1
==> Packages to exclude: (eg: "1 2 3", "1-3", "^4" or repo name)
 -> Excluding packages may cause partial upgrades and break systems
==> 

All updated well. Rebooted, and zero issues thus far.

2 Likes

Same here. Got the update few hours ago. No Issues after rebooting, everything works as it should be.

2 Likes

Looks like I spoke to soon. Having a sound problem I’ve never had previously. Just informing here. I’ll start a new topic with additional info.

EDIT: I take it back. Everything is OK. No issue with sound. I unplugged/plugged my external desktop speakers. Possibly jiggled loose while removing and external drive earlier.

Chalk it up to user error. :crazy_face:

1 Like

pebcak :stuck_out_tongue_winking_eye:

2 Likes

How can I check if i received the update

sudo pacman -Syu

1 Like

I checked earlier today. I did receive the update. Thanks

1 Like