KDE Custom Bell Sound

Hello Guys, I’m using KDE Environment but just can’t use a custom bell sound for error beep.
Mind you: The beep from the motherboard happens, but I want to hear in my headset, not the beep from mobo.
I’ve tried all possible configurations for these two settings:


I’ve tried to enable only custom sound, I’ve tried to enable both, only audible bell…
I’ve tried .mp3, .ogg…
And I just can’t make it work. Help is greatly appreciated.

Welcome to :enos: forums!!
I will try to see if I can reproduce your issue and get back to you.

Hello,

It was probably an error upstream, after some updates happened it started working out of nowhere :man_shrugging:t5: :man_shrugging:t5:
This is a closable one now, thanks.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.