Issues after update - brave

Just updated the system and after the update Brave browser windows are messed up, see the screenshot.
Any ideas why Brave browser stopped working after the update?

/Daniel

https://discovery.endeavouros.com/forum-log-tool-options/how-to-include-systemlogs-in-your-post/2021/03/

1 Like

See above to get better results but have you tried it in both wayland and x11?

inxi -Fxxc0z | eos-sendlog https://0x0.st/XodA.txt
journalctl -k -b -0 | eos-sendlog https://0x0.st/Xodm.txt
Have had different issues in X11, Wayland but lately I have been using Wayland

Tried X11 now and well Brave works in X11 currently, will see if there are any other issues using X11 at this time

1 Like

I use Brave Browser. No issues for me in Wayland session.

OP uses Nvidia+wayland, not a good combination. Or at least it used to be.

1 Like

Ahhhh. My bad. Didn’t even notice that.

1 Like

Well I have switched to X11 again but now windows fails to get focus, if I click on a window and I think its the one in focus but when I start to write or click on some buttons or anything suddenly another window (usually the same application, like I have multiple browser windows or multiple IDE’s like Intellij) appears from the background.
Often I must close all windows and restart them.
Anyone know what that’s about?

Seems to be a lot of issues since Wayland, also issues in X11 that was not previous to the update previous this year?