Issue with Baldur's Gate Ench. edition

Hi! So, I installed the game from official GOG site Baldur’s gate, but it isn’t working.
I tried to fix it by myself, reinstalled and installed some dependencies, but it didn’t help, so that’s why I’m here.
When I run start.sh script I get this error:
" ./BaldursGateII: error while loading shared libraries: libssl.so.1.0.0: cannot open shared object file: No such file or directory"
I checked and really, there isn’t such directory.
Should I create this one by myself?

Have you tried installing the package openssl-1.0?

Also, that is a great game although I prefer the second one. There is also an absurd amount of mods and 3rd party content available for both games.

2 Likes

I have openssl 3.0.7-2, is it the issue?
Yep, that is the issue, thank you very much!

1 Like

Yeah, I didn’t mention it, but I am trying to install the second one (Baldur’s gate) :smiley:
This will be my first walkthrough :slight_smile:
Glad to hear about mods, but not sure how it would work on Linux.

1 Like

The only issue with the mods on Linux are that some of them aren’t designed to support case sensitive filesystems. I avoided that by installing on a case insensitive filesystem.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.