Is it possible to get a copy of the default EndeavourOS KDE plasma theme? (I'm trying to change the tasbkar colour without changing anything else)

I wanted to change only the colour of my taskbar (while changing nothing else), but most of the solutions I found on the web require having a custom plasma theme (because the default themes do not have the gear icon for configurations).

by default, after installing EndeavourOS KDE, my plasma theme is set to “Breeze”, and as you can see on the screenshot, it doesn’t have a gear either, but it has custom purple colour for everything. (which is different from the classic light blue Breeze colour), so that leads me to think that it was somehow modified. I don’t want to switch from this modified theme because I like the purple colour, and in case there are any other modifications to it that I’m unaware of, I would like to keep them. That’s the main reason why I said that I would like to change nothing else.

but then there’s still the problem of “no gear icon”. That’s why I wanted to ask… would it be possible to have the exact copy of that theme? o:

or perhaps… if there are no other alterations to it besides the purple colour, maybe I could just recreate it myself?

there was a solution to this on KDE subreddit, and a part of that solution was using the following command to create a copy of Breeze: cp /usr/share/plasma/desktoptheme/default ~/.local/share/plasma/desktoptheme/<yourThemeName>
however… when trying to run this command, my Konsole said this (manually translated from my native language): bash: syntax error next to an unexpected marker «newline»
maybe this happened because EndeavourOS is Arch based, while this solution was suggested to a Debian based distro?..

You can grab theme from our github or locally from your machine if you have it installed. However, it is just Breeze Dark with a couple of modifications you can easily make yourself.

  • Removes the unused discover icon(This is only needed when your user account is first created)
  • Switches the accent color to purple(You can do this in system settings)
  • Sets the EOS wallpaper as the default background

The entirety of the theme is here:

However, it is only a few files because of everything is inherited from breeze dark.


thanks a lot!

the colour used for everything is #926ee4, right? There are no other custom colours?

It is the accent color from here:

It isn’t custom at all.

The color scheme is still breeze dark.

may I ask, where do I place the newly downloaded plasma theme? o:

Generally, they would be placed in ~/.local/share/plasma/desktoptheme/

when trying to paste this into my Dolphin directory… it failed :"d
I tried to manually find it, and I ended up in /usr/local/share/, but… there is no plasma folder in there somehow…

You need to set show hidden files in Dolphin.

Get Dolphin to show hidden files and directories:

In the menu : Show hidden files

A . before a directory means it is hidden.

… I just did that, and still, none of this folders exist, it fails to find them

It is probably in:






You can do it like that :


mkdir git_dl

cd git_dl

git clone

cp -r ~/git_dl/eos-settings-plasma/usr/share/plasma/look-and-feel/com.endeavouros.breezedarkeos.desktop/ ~/.local/share/plasma/look-and-feel/com.endeavouros.breezedarkeos.desktop/

sudo rm -r ~/git_dl/eos-settings-plasma/
1 Like

when I got to this command, it said (closely translated manually from my native language):
cp: unable to create catalogue '/home/blindfolded/.local/share/plasma/look-and-feel/com.endeavouros.breezedarkeos.desktop/': No such file or catalogue

What folders did you have here ?


You probably don’t have the folder look-and-feel, if so make it yourself and retry.

when I use it with the ~ symbol, it says “wrong protocol”
when I try to use it without that symbol… literally none of the said folders exist. All of them fail to be found. I click on the pathway in Dolphin, hopping backwards through each folder, and they all fail to be found, until I am returned to the folder “endeavouros”


This is not used anymore?

none of these exist either
edit: oh wait. That’s the same one that I just tried… whoops :owl:

~ give you the path to your home folder so for you /home/blindfolded/. I don’t know why this isn’t working for you but you can simply replace the ~ like that :

cp -r /home/blindfolded/git_dl/eos-settings-plasma/usr/share/plasma/look-and-feel/com.endeavouros.breezedarkeos.desktop/ /home/blindfolded/.local/share/plasma/look-and-feel/com.endeavouros.breezedarkeos.desktop/

sudo rm -r /home/blindfolded/git_dl/eos-settings-plasma/

just tried that and, again, it says…
cp: unable to create catalogue '/home/blindfolded/.local/share/plasma/look-and-feel/com.endeavouros.breezedarkeos.desktop/': No such file or catalogue

edit: perhaps “каталог” would rather be translated as “directory” than “catalogue”, not sure

mkdir ~/.local/share/plasma/look-and-feel/com.endeavouros.breezedarkeos.desktop/

Edit 1 : As pebcak pointed out sudo should not be used to create files and folders under home.
Edit 2 : path was incorrect.

Did you check if you have the folder “look-and-feel” in :


Im pretty sure, you don’t use ~ the way intended. Did you do this for example?

cd ~/.local/share/plasma/