Intel Laptop Users Should Avoid Linux 5.19.12 To Avoid Potentially Damaging The Display

4 Likes

“[the] laptop display starts to blink like lights in a 90’s rave party.”

honka_animated-128px-40

2 Likes

As long as the blinking is in sync with your clown horn…

2 Likes

I’m just glad i don’t use Intel.

Intel CPU and GPU here… and no such problem :sweat_smile:

3 Likes

5.19.13 already in Testing repo.

2 Likes

5.19.13 already in Stable and updated on my laptop :smiley:

3 Likes

Probably affects Intel Iris Xe?

This is another reason for why many users strongly suggest running the LTS kernel (currently v5.15) if you want a stable experience, so you’re less prone to “surprise 90’s rave parties” like this one :wink:

2 Likes

never had any problems. just updated to 5.19.13

Go team red!

as far as i know this only effects select intel GPUs on ones like the framework laptop with 11th gen and newer. I havent heard about anything older seeing this happen but maybe 10th gen CPUs also?

Ancient & venerable Ivy Bridge here :computer:

try config I’m not recommended but slowed my problem with radeon

Edit mkinitcpio.conf file

$ sudo vim /etc/mkinitcpio.conf

Change line 7 from

MODULES=(i915? amdgpu? radeon? nouveau? vboxvideo? vmwgfx?)

To

MODULES=(i915)

Save file and rebuild initrd

$ sudo mkinitcpio -p linux