Installed , rebooted and stuck in logo

It seems all ok with the nvidia part. Other people should also share their thoughts, because imho based by the log, it should be ok.

No need to reinstall or use nvidia-inst for now. Wait for other peoples inputs

If you go into your BIOS, can you try selecting the ‘Linux Boot Manager’ to see if it boots from there?
SecureBoot is disabled, right?

I’ll try that
And yes
Edit: black screen after selecting that

Ok next idea: reboot, and press up and down arrow keys like there’s no tomorrow, to see if you can get into the efi menu selection (timer should be 5s, but at this point im running out of ideas).

Also, turn off “quick boot” related option if any.

Edit, when you’re in this black screen, does CTRL+ALT+DEL respond? If no, then I might have another idea, but I’m not gonna say it yet

    Starting job "bootloader" ( 39 / 44 ) 
[PYTHON JOB]: Found gettext "es_MX" in "/usr/share/locale/es_MX" 
[PYTHON JOB]: "Bootloader: systemd-boot" 
[PYTHON JOB]: "Root partition uuid: \"a6691985-9513-434a-8c32-25d811c3642f\"" 
Created "/tmp/calamares-root-0mwzqnmx/efi/EFI".
Created "/tmp/calamares-root-0mwzqnmx/efi/EFI/systemd".
Created "/tmp/calamares-root-0mwzqnmx/efi/EFI/BOOT".
Created "/tmp/calamares-root-0mwzqnmx/efi/loader".
Created "/tmp/calamares-root-0mwzqnmx/efi/loader/entries".
Created "/tmp/calamares-root-0mwzqnmx/efi/EFI/Linux".
Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/tmp/calamares-root-0mwzqnmx/efi/EFI/systemd/systemd-bootx64.efi".
Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/tmp/calamares-root-0mwzqnmx/efi/EFI/BOOT/BOOTX64.EFI".
Random seed file /tmp/calamares-root-0mwzqnmx/efi/loader/random-seed successfully written (32 bytes).
Created EFI boot entry "Linux Boot Manager".

it installed bootloader and also added the entry in nvram without any error.
The issue is mostlikely something with the boot settings in the Bios Firmware it fails in a very early state with the black screen no bootmessage at all

1 Like

and any CSM legacy Bios option must be disabled… same for secure boot.

I can’t believe that for 3 months I have been trying to install this and that was the problem(tbh Today I remembered that there was a forum and I decided to go to it), I disabled it and it worked, thank you very much to you and Magus for the help

2 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.