Information additionnelle importante sur notre version stable

Postée le 15 juillet 2019 par @Bryanpwo

Notre membre espagnol @Jinkros nous a informé que les dernières cartes wifi Intel ne fonctionnaient pas avec notre ISO, suite à un bug du dernier noyau Linux 5.2.0 -arch2-1-ARCH.

Jusqu’à présent, nous savons qu’il s’agit de la carte Intel wifi AC 9620. Malheureusement, il s’agit d’un problème en amont et nous vous tiendrons informés lorsque ce bogue sera résolu.

Suivez-nous