[Info] Upgrade of python-configobj to 5.0.6-10 breaks terminator

The recent upgrade of python-configobj to 5.0.6-10 breaks terminator. A

sudo downgrade python-configobj

to 5.0.6-9 fixes this for now.

2 Likes

Upstream report:

and PR to fix:

Nice to see out own @mbod helping out there too… :grin:

Edit: I’ve packaged a patched terminator 2.0.1 in my repo.

2 Likes

Solved by upgrading terminator to 2.0.1-1.

1 Like