If you have problems with Kernel 6.4.1, report here please

Could be… I searched for 10 minutes yesterday and I no glue yet… :rofl:

I’m guessing! :rofl:

Kernel 6.4.1.arch2-1 hit the repo, perhaps this solves the issue? I also had Firefox and the entire system freezing with the arch 1-1 version on a Ryzen 4000 series, I will follow up if this update resolved the issue.

Upgraded just now, I’ll be testing it too.

1 Like

I didn’t have any freezes at all for the past hour and I opened a lot of tabs within Firefox and had 6 apps open.
Previously, Firefox crashed already with three tabs open and opening a new page with an email link, causing the entire system to freeze. So, from my side, the issue seems to be resolved.


I was testing and boom, power outage… :sweat_smile:

Oh no! :scream_cat:
I just got more linux…

[ricklinux@eos-plasma ~]$ uname -a
Linux eos-plasma 6.4.1-arch2-1 #1 SMP PREEMPT_DYNAMIC Tue, 04 Jul 2023 08:39:40 +0000 x86_64 GNU/Linux

Since I updated to that kernel, no crashes… But I think we should wait a little longer to be sure…

I only had one crash and it said that it was amdgpu and Wayland related. It seemed to be when i was clicking fast.

hm, I’m on wayland, I have now 14 tabs opened, one youtube video playing, so far so good :slight_smile:

conky is no longer crashing…

Just upgraded to Kernel 6.4.1.arch2-1 and still no Bluetooth. No other issues here at this itme.

Running: Linux enos–macmini71 6.4.1-arch2-1 #1 SMP PREEMPT_DYNAMIC Tue, 04 Jul 2023 08:39:40 +0000 x86_64 GNU/Linux.

I can confirm that temperature monitoring in Conky works again----just not with hwmon, only with sensors. Updated my bug report with Conky.

1 Like

Bluetooth is working over here, perhaps you have to take a look into the settings of your system. (Considering it is running on Apple hardware, which needs special tweaking most of the time)

Firefox stopped crashing for me with today’s kernal update. 6.4.2-arch2-1

1 Like

Since I upgraded from 6.4.1.arch1-1 to 6.4.1.arch2-1 I haven’t had any Firefox crashes either. Was anyone running the Flatpak version of Firefox that ran into the same issue?

After doing system upgrade to 6.4.1, the system disappeared from boot menu and I had to restore it from chroot.

The bigger issue is that my displays stopped working when I use both DP and HDMI with amdgpu errors.
Managed to fix it by downgrading linux-headers, linux-kernel and linux-firmware.

I do use 7950x IGPU display ports and I do have latest motherboard bios.

Have you since updated to 6.4.1-arch2-1

I noticed system stuttering, then segementation failure of r8169 after a few minutes of use. This was on the Zen kernel. Have reverted to Zen LTS.

I have tried updating but the problems persist.