I need help


It looks like you posted before your image finished uploading.


Looks like your system may be in a partially updated state.

Try opening konsole and type yay

Also, be sure to always update your system before installing any software.

1 Like

Great title and useful screen shot :rofl: just kidding. Obviously you haven’t checked the forum help on top of the page. Here is good practice:


Also better to copy paste the output into code brackets then post the text here. So it is searchable and useful.

Btw welcome to the community :grin: I make fun of everything.

I cannot use anything on my desktop so I’ll have to type it all out on my phone.

1 Like

Ok screen frozen? You can switch to tty then enter commands or fixes if needed. Like you would on the terminal.


Something like Alt+F1 depending on your system

The screens not frozen I just cant access any of my applications.

Could you switch to TTY as mentioned before?
Try Ctrl-Alt-F3 or the like.

You can do any of the logs in a tty and add | eos-sendlog to the end of it and it will create a link you can post to us, and that’s all you’ll have to type out on your phone.

I can access the console.

Have you tried updating the system from the console by typing yay

Yes several times and nothin.

What does pacman -Q icu return?

Also, pacman -Q plasma-workspace

Icu 72.1-1
Plasma-workspace 5.26.1-2

Just to confirm, you have tried rebooting?

Yes several times

What is the output of sudo pacman -S plasma-workspace

It reinstalled it.

Were there any errors in the output?

If not, try rebooting.