I lost my i3wm

I was using virtual box currently in my system other than that application no other application was running, then the power button was suddenly pressed and the laptop turned off(obviously u dimwit) when I restarted it I could not see i3wm option on the :gear: button on login screen there were only 2 options.
That’s it no i3wm. I am using EndeavourOS i3wm edition. I installed some gnomessssss and that somehow changed my greeter to GNOME40s. That’s that if you were thinking why do I have GNOMEs greeter. And I have already tried doing reboot, poweroff. Someone said to try systemctl restart gdm.services that too did not worked. Now what. :sos:.

pacman -Qs i3 ? you see i3-wm or i3-gaps idk

Yes i see i3wm [installed] with that command.

Mmm weird… just installed GDM i saw i3wm from the machine logo and gnome ( thats you get free when you only install gdm lolz)

normal should i3wm in between could try reinstall i3wm maybe that way the xsession change for a bit ?

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.