How do I remove a system file .fonts?

I copied the .fonts from home /.fonts directory to the documents directory.
Now I want to delete the entire .fonts directory to the trash.
Runs sudo nautilus unfortunately I can’t see the .fonts directory in home /documents to delete it. picture # 1


You don’t need root or sudo. They are just hidden.

Either enable viewing of hidden files or use the command line

1 Like

press ctrl+h in your file manager, then hidden files (e.g. .font) become visible.

As a side note: not a recommended practice to run a GUI app as root. See:

I tried ctrl + h before and also the .fonts directory is invisible (in sudo nautilus mode)

i don’t use nautilus, but i did some research and it was recommended on a few pages. i use pcmanfm-qt and there it is also ctrl+h. then you can look in the settings of your file manager and make hidden files visible.

Thank you for your help. Removed from the command line without any problem.

1 Like