Hibernate using terminal

How do I use the hibernate power mode using the terminal?

I have never personally had a need to do that but have you tried:

sudo systemctl hibernate

That does not work.

what is the output of the command in the terminal?

 systemctl status hibernate
Unit hibernate.service could not be found.

I don’t think that is a legitimate systemd function.


I think it works.
I didn’t execute the command but tab autocompletion completed hibernate for me

Try one of these:

systemctl status hibernate.target
systemctl status systemd-hibernate.service
1 Like

So I was trying it on a vm (trying a new config before committing), and it works on my normal install. I wonder why it wouldn’t work on virtualbox.

Was the VM configured with hibernation support?

Through the calamares installer yes, but I haven’t taken any steps in vm settings to make sure it would work.