Help with installation here!

Hi, I’m new to Endeavouros, I was using Fedora, but I decided to try this distro, I don’t have advanced knowledge of Linux.
I come looking for help to achieve a successful installation, because it remains when loading XFCE and I only see the pointer and the black screen.
I have the latest ISO and the VMware works fine.
Prepare 3 USB with the ISO, I tried with Rufus normal and DD, Gnome multiwrite, BelenaEtche, Gnome Write USB and I am not successful, I do not remember that something similar happened to me . I need a solution Thanks!

Specification of me Portable:

Intel Celeron N3060
4GB RAM
128GB SSD

Which mirror did you use to download our iso, thank you.

Good JR29, from Argentina.
The download was made from Github
Gracias :slight_smile:

Did you try to stop it and restart it, or not?

At no time restart or stop the download.
Should I re-download?

did you manage to download the iso, or not?

Sorry my ignorance JR29, the download was successful, I don’t think the internet is gone while.

Hi @gabrielvega225, did you get your EndeavourOS installed ?

No @FLVAL I still have the same problem, I do not want to stay without depriving this distro. Black screen if I can move the pointer, I connected to an external HDMI monitor and it remains the same.

Could you try to plug your USB Live key on an USB 3.0 port ?

Then to be sure make your key like this in replacing your path to ISO and the X drive of your key :

sudo dd bs=4M **if** =/path/to/endeavouros-x86_64.iso of=/dev/sdX status=progress && sync

I also tried USB 3.0, 2.0 port, but without the same problem, in the BIOS everything is fine, I have tried other distros and there was no problem.

Ok and did you deactivate the fast boot into your Bios ? and setup UEFI ?

I will try this method :muscle:

1 Like

I did what you said and follow with the same problem :persevere:

@FLVAL Download the previous version

I tried the USB on another computer and it works. But I want to install it on my personal computer.

Hello @gabrielvega225
Did you make sure secure boot was turned off in UEFI?

Sorry @gabrielvega225, I waited a little but have to go sleep… :sleeping_bed:

If you got it work on another computer with the same usb key, this is resolved… I do believe a setup misses on your bios ! First, could you show us which bios version are you using ?

It supposes to be this one could check in your computer is in the list at the bottom of this link ?

Version: Build 2073 (Latest) Date: 2/2/2016

what is the GPU (Graphics Card) on that system?