Google chrome title bar disappeared

Google Chrome Version 94.0.4606.54

My title bar has disappeared since the Google chrome update …
Use system title bar and margin is checked, but it doesn’t work.
Firefox works, the issue occurs in google chrome, opera & chromium does anyone have an idea?

manual start from terminal shows:

[6684:6684:0922/] Passthrough is not supported, GL is swiftshader, ANGLE is 
[6641:6679:0922/] Checking Bluetooth availability started. Please report if there is no report that this ends.
[6641:6679:0922/] Checking Bluetooth availability ended.
[6641:6679:0922/] Checking default browser status started. Please report if there is no report that this ends.
[6641:6679:0922/] Checking default browser status ended.

Operating System: EndeavourOS
KDE Plasma Version: 5.22.5
KDE Frameworks Version: 5.86.0
Qt Version: 5.15.2
Kernel Version: 5.14.6-zen1-1-zen (64-bit)
Graphics Platform: X11
Processors: 8 × AMD FX™-8350 Eight-Core Processor
Memory: 15.6 GiB of RAM
Graphics Processor: NVIDIA GeForce GT 630/PCIe/SSE2

Perhaps you can try the solutions in this thread:

1 Like

I have already checked this, with titke bar I mean the top window bar (KDE) where the app icon & title is shown … it seems KDE integration does not work anymore …

I’m not quite sure it is Plasma, Firefox, Chromium and Vivaldi do show the title bar. It might be a Google-Chrome thing.

1 Like

Yeah, Google Chrome just got updated to 94 and with it comes a new and, IMHO, terrible new UI design.

As with most apps these day’s, Google Chrome now ignores the users system theme and does its own thing. You can force the title-bar and border but then you get the Google Chrome window + about 10/15 pixels of transparency/see-through and then you see the KDE system border.

Needless to say, my short adventure on Google Chrome land was ended quickly and I am now back on Firefox.


occurs with all chrome based browser (chromium, opera) w/ firefox the title bar is shown …
maybe the KDE integration extension of chrome, chromium, opera does not work or something w/ the GTK stuff …
there were updates this morning for nvidia, QT5 … and chrome

I run Plasma

Chromium 22-09

Vivaldi 22-09

I am also up-to-date, my update schedule is set to check every hour.


have you already tried a manual update?
sudo pacman -Syyu

I just did an update 20 minutes ago.

1 Like

hmm …
that means the KDE integration extension for chrome can be removed?

I just installed Google-Chrome and it is definitely a Google-Chrome specific thing

Google-chrome 22-09

1 Like

ok, I have re-checked the title bar w/ chromium and it’s back …
chromium is still Version 93.0.4577.82
and google-chrome-stable:
Version 94.0.4606.54

1 Like

it has to do on gtk4 there is some hanges but cannot find the command to switch preferable gtk :slight_smile:


currius if its has to do with


its a bug :slight_smile:


it’s not too bad … chrome works and loads much faster than before :grinning:
it just feels a little strange without the missing title bar

Open the chrome://flags page (i.e., type this in the address bar).

Search for ozone.

Use ozone > Disabled.

Relaunch Chrome.

Enjoy your system title bars and borders again.



yeah, it’s working :wink:

1 Like

yea just seen :slight_smile: thanks :slight_smile:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.