Gnome boxes, installer stuck at 35%

I’m running Manjaro Gnome as the host OS & using Gnome Boxes.
The Endeavour installer (online) gets stuck at 35% & becomes unresponsive. At this point my laptop starts to get hot & the fans kick up - this is unusual, it never gets worked up.
I waited about 15 mins at the 35% mark, but it doesnt progress. I have to force quit the process.
I tried twice over, making a new vm, but the result was the same.

I selected “Unknown OS” for the vm in Boxes because there is no choice for Endeavour - should I select something different?

Can you share the logs? For an install that hasn’t completed, it is in the home directory of the live user.

ok, hopefully this is the correct file ~

It wasnt - ill try to run it again…


hmm, im stuck.
There was a log but it was one where i had launched the installer & then cancel before actually beginning any install process - i did that just before posting on here.
When the actual issue happens I cant ‘cancel’ I have to force shutdown & then no log is saved on the usb stick.

I did note that the process gets to 35%, installing 150 packages, then pacman … various items, then finally it reaches “pacman (1/21) system user accounts…” & at that point it the slides stop, its frozen & the PC fans start increasing.

you may try ARCH_LINUX in the selection aerea of VM.
did you refresh the mirrors before starting the installation ? may help…

Good ideas but unfortunately the problem remains.

This time I toggled the log when installing & it froze here:

How much RAM are you giving the VM?

It is possible it is running out of memory

1 Like

had exactly the same issue for 3 or 4 times in VM.
then I tried installing on harddisk and suddenly it worked…
sometimes it’s strange :innocent: :smiling_face_with_tear:

the default is 2GB, but ill try increasing it, I have 20 available

1 Like

Yeah, 2GB is not enough. I would go with 4GB to be safe.

1 Like

yep that was it, doh! Dont know why I didnt increase that. Thanks.

Installation complete :smile:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.