Gnome 44.1 - Did it break the EOS Welcome screen?

Have a look:

If it helps at all, I just installed these updates:

Gnome 44.1 - Did it break the EOS Welcome screen?

I would say no. Not on my end anyways.

Have a look at at your theming in Tweaks.
Mine is set to Adwaita Dark for Legacy Applications.

same for the welcome app

I downloaded all kinds of themes. Still the same anomaly:

Try reinstalling it and reboot. See if that helps.

I did that very early (see the install date in Octopi above lol). That didn’t work.

1 Like

i will check… on my instance… could be wayland ?

Not sure what the issue you are referring to? I don’t see anything other than one box isn’t showing compared to mine.

Edit: Okay i look at more images and i see what you mean.

Edit2: That’s a lot of packages updated.

1 Like

Yeah. And my browser is being all chuggy and chokey this morning. I wonder if there’s more going on.

BTW before I forget, in that list of updates I have 2 entries for dracut. One of them is orange, and they’re different versions. Am I understanding correctly that there’s like 2 versions of dracut installed and I should only have 1?

Adwaita dark is good, Arc theme is broken in Legacy Applications.

Same for me as posted above.

Pitching in - it’s also appearing fine on my end. Wayland, GNOME 44.1 using default shell and Adw-gtk3 for legacy applications.

I fixed my issue by re-installing the theme I was using. (Orchis theme)
I didn’t specify the --shell option first time I installed. Where I could’ve specified install for Gnome 44, but it wasn’t out yet.

Hmm idk, I’ve tried a few of the above things. I’ll keep dinkin’ with it. I might experiment rolling back updates and rebooting to see which one breaks it lol

Yeah I have no idea. It’s annoying because I can’t figure it out lol It’s just the welcome app with some artifacting. When I close the app, all is right in the world haha! XD

Could be that arc-gtk-theme has some issue it is not updated for Gnome 44

there you have it…
and only happen on a wayland session here…

and seem dev is already working on fixes for Gnome44: