Glitches or flickering of the desktop

Hello,
I’ve been using Endeavour since the beginning and even before (AntergOS :wink:) : usually stable and fast. But a recent Linux update broke this perfect software…
Suddenly, glitches or flickering appeared on the desktop. Not continuously, but sometimes and with any application and widget.

First, I tried this solution, because my GPU is an Intel TigerLake UHD Graphics: https://forum.endeavouros.com/t/since-5-21-there-are-glitches-or-something-like-that-on-my-screen/12060
Unlikely it didn’t work. Then I suspected Plasma, tried to downgrade some packages one by one, but without result.

Finally I read somewhere that Linux LTS wasn’t impacted, and bingo :stuck_out_tongue_winking_eye: : that was the solution !

It was really difficult to find a similar case on Arch, so I hope my story will help.

5 Likes

Welcome to the EndeavourOS forum. I hope you enjoy your time here.

Thanks for the feedback.

Pudge

Welcome to the forum! :smile:

And thanks for your feedback. Always nice to see a solution. :sweat_smile:

welcome to the forums!!
:rocketa_purple: :enos_flag:

Welcome :smiley: and thank you for your first post being a solution :+1:

:enos_flag: