Gcc and gcc-libs update issue

Updating my system and this error apperared:
unable to satisfy dependency ‘gcc-libs=9.2.0-2’ required by gcc
just put gcc and gcc-libs on ignore list and update the rest of the packages, but I wonder what’s the problem?

are they both same versions ?

ringo@Konoha ~ % pacman -Qs gcc
local/gcc 9.2.0-2 (base-devel)
The GNU Compiler Collection - C and C++ frontends
local/gcc-libs 9.2.0-2 (base)
Runtime libraries shipped by GCC
local/lib32-gcc-libs 9.2.0-2 (multilib-devel)
32-bit runtime libraries shipped by GCC

simple try again, may mirror was not synced fully…

1 Like

Just check mirrors status here: https://www.archlinux.org/mirrors/status/