Fresh install update issue

Ive instaleld the offline version from the latest iso.
I get a big bunch of errors when trying to update…Any ideas what this is?


warning: acl: downgrading from version 2.3.2-1 to version 2.3.1-3
warning: alsa-card-profiles: downgrading from version 1:1.0.1-2 to version 1:1.0.0-2
warning: aom: downgrading from version 3.8.1-1 to version 3.8.0-2
warning: appstream: downgrading from version 1.0.1-2 to version 1.0.1-1
warning: appstream-qt5: downgrading from version 1.0.1-2 to version 1.0.1-1
warning: attica5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: attr: downgrading from version 2.5.2-1 to version 2.5.1-3
warning: audit: downgrading from version 4.0-1 to version 3.1.2-1
warning: baloo5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: bash: downgrading from version 5.2.026-2 to version 5.2.021-1
warning: bluez: downgrading from version 5.72-2 to version 5.71-3
warning: bluez-libs: downgrading from version 5.72-2 to version 5.71-3
warning: bluez-qt5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: bluez-utils: downgrading from version 5.72-2 to version 5.71-3
warning: breeze-icons: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: btrfs-progs: downgrading from version 6.7-1 to version 6.6.3-1
warning: ca-certificates-mozilla: downgrading from version 3.97-1 to version 3.96.1-1
warning: cpio: downgrading from version 2.15-1 to version 2.14-1
warning: cryptsetup: downgrading from version 2.7.0-1 to version 2.6.1-3.5
warning: ddcutil: downgrading from version 2.1.0-4 to version 2.0.0-1
warning: device-mapper: downgrading from version 2.03.23-1 to version 2.03.22-2
warning: dracut: downgrading from version 059-5 to version 059-4
warning: fakeroot: downgrading from version 1.33-1 to version 1.32.2-1
warning: ffmpeg: downgrading from version 2:6.1.1-3 to version 2:6.1.1-1
warning: filesystem: downgrading from version 2024.01.19-1 to version 2023.12.21-1
warning: frameworkintegration5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: fzf: downgrading from version 0.45.0-1 to version 0.44.1-1
warning: glib2: downgrading from version 2.78.4-1 to version 2.78.3-1
warning: gnutls: downgrading from version 3.8.3-1 to version 3.8.2-1
warning: grub: downgrading from version 2:2.12-1 to version 2.12-3
warning: gst-libav: downgrading from version 1.22.9-1 to version 1.22.8-2
warning: gst-plugin-pipewire: downgrading from version 1:1.0.1-2 to version 1:1.0.0-2
warning: gst-plugins-bad: downgrading from version 1.22.9-1 to version 1.22.8-2
warning: gst-plugins-bad-libs: downgrading from version 1.22.9-1 to version 1.22.8-2
warning: gst-plugins-base: downgrading from version 1.22.9-1 to version 1.22.8-2
warning: gst-plugins-base-libs: downgrading from version 1.22.9-1 to version 1.22.8-2
warning: gst-plugins-ugly: downgrading from version 1.22.9-1 to version 1.22.8-2
warning: gstreamer: downgrading from version 1.22.9-1 to version 1.22.8-2
warning: gtk-update-icon-cache: downgrading from version 1:4.12.5-1 to version 1:4.12.4-1
warning: gtk3: downgrading from version 1:3.24.41-1 to version 1:3.24.39-2
warning: gwenview: downgrading from version 23.08.4-3 to version 23.08.4-1
warning: iana-etc: downgrading from version 20231228-1 to version 20231117-1
warning: imagemagick: downgrading from version 7.1.1.27-1 to version 7.1.1.26-1
warning: iputils: downgrading from version 20240117-1 to version 20231222-2
warning: iso-codes: downgrading from version 4.16.0-1 to version 4.15.0-1
warning: iwd: downgrading from version 2.13-4 to version 2.12-1
warning: kactivities-stats5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kactivities5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: karchive5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kauth5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kbookmarks5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kcmutils5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kcodecs5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kcompletion5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kconfig5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kconfigwidgets5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kcontacts5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kcoreaddons5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kcrash5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kdbusaddons5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kdeclarative5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kded5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kdelibs4support: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kdesu5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kdnssd5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kemoticons: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kfilemetadata5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kglobalaccel5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kguiaddons5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kholidays5: downgrading from version 1:5.114.0-1 to version 1:5.113.0-1
warning: ki18n5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kiconthemes5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kidletime5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kimageformats5: downgrading from version 5.114.0-2 to version 5.113.0-1
warning: kinit: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kio5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kirigami2: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kitemmodels5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kitemviews5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kjobwidgets5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: knewstuff5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: knotifications5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: knotifyconfig5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kpackage5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kparts5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kpeople5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kpty5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kquickcharts5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: krunner5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kservice5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: ktexteditor5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: ktextwidgets5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kunitconversion5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kwallet5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kwayland5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kwidgetsaddons5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kwindowsystem5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: kxmlgui5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: libavif: downgrading from version 1.0.3-2 to version 1.0.3-1
warning: libcamera: downgrading from version 0.2.0-1 to version 0.1.0-2
warning: libcamera-ipa: downgrading from version 0.2.0-1 to version 0.1.0-2
warning: libcolord: downgrading from version 1.4.7-1 to version 1.4.6-1
warning: libdecor: downgrading from version 0.2.2-1 to version 0.2.1-2
warning: libdrm: downgrading from version 2.4.120-1 to version 2.4.119-1
warning: libidn: downgrading from version 1.42-1 to version 1.41-1
warning: libimobiledevice: downgrading from version 1.3.0-10 to version 1.3.0-9
warning: libinput: downgrading from version 1.25.0-1 to version 1.24.0-1
warning: libjxl: downgrading from version 0.9.1-1 to version 0.8.2-2
warning: libmaxminddb: downgrading from version 1.9.1-1 to version 1.8.0-1
warning: libnghttp2: downgrading from version 1.59.0-1 to version 1.58.0-1
warning: libpaper: downgrading from version 2.1.3-1 to version 2.1.2-1
warning: libpipewire: downgrading from version 1:1.0.1-2 to version 1:1.0.0-2
warning: libplacebo: downgrading from version 6.338.2-1 to version 6.338.1-1
warning: libpng: downgrading from version 1.6.41-1 to version 1.6.40-2
warning: libpulse: downgrading from version 17.0-3 to version 16.1-7
warning: libseccomp: downgrading from version 2.5.5-2 to version 2.5.5-1
warning: libvpx: downgrading from version 1.14.0-1 to version 1.13.1-1
warning: libxml2: downgrading from version 2.12.4-1 to version 2.12.3-1
warning: licenses: downgrading from version 20240115-1 to version 20231215-1
warning: lilv: downgrading from version 0.24.24-1 to version 0.24.22-1
warning: linux-firmware: downgrading from version 20240115.9b6d0b08-1 to version 20231211.f2e52a1c-1
warning: linux-firmware-marvell: downgrading from version 20240115.9b6d0b08-1 to version 20231211.f2e52a1c-1
warning: linux-firmware-whence: downgrading from version 20240115.9b6d0b08-1 to version 20231211.f2e52a1c-1
warning: lvm2: downgrading from version 2.03.23-1 to version 2.03.22-2
warning: md4c: downgrading from version 0.5.1-1 to version 0.4.8-1
warning: minizip: downgrading from version 1:1.3.1-1 to version 1:1.3-2
warning: modemmanager-qt5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: mpg123: downgrading from version 1.32.4-1 to version 1.32.3-1
warning: mpv: downgrading from version 1:0.37.0-2 to version 1:0.37.0-1
warning: networkmanager-qt5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: nss: downgrading from version 3.97-1 to version 3.96.1-1
warning: oath-toolkit: downgrading from version 2.6.11-1 to version 2.6.10-1
warning: openmpi: downgrading from version 4.1.6-3 to version 4.1.6-1
warning: openpmix: downgrading from version 4.2.8-1 to version 4.2.6-1
warning: orc: downgrading from version 0.4.35-1 to version 0.4.34-1
warning: pam: downgrading from version 1.6.0-3 to version 1.5.3-3
warning: pipewire: downgrading from version 1:1.0.1-2 to version 1:1.0.0-2
warning: pipewire-alsa: downgrading from version 1:1.0.1-2 to version 1:1.0.0-2
warning: pipewire-audio: downgrading from version 1:1.0.1-2 to version 1:1.0.0-2
warning: pipewire-jack: downgrading from version 1:1.0.1-2 to version 1:1.0.0-2
warning: pipewire-pulse: downgrading from version 1:1.0.1-2 to version 1:1.0.0-2
warning: plasma-framework5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: polkit: downgrading from version 124-1 to version 123-1
warning: powerdevil: downgrading from version 5.27.10-2 to version 5.27.10-1
warning: prison5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: purpose5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: qqc2-desktop-style5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: qt5-webengine: downgrading from version 5.15.16-3 to version 5.15.16-2
warning: rav1e: downgrading from version 0.7.1-1 to version 0.6.6-3
warning: readline: downgrading from version 8.2.010-1 to version 8.2.007-1
warning: serd: downgrading from version 0.32.2-1 to version 0.32.0-1
warning: shadow: downgrading from version 4.14.3-1 to version 4.14.2-1
warning: solid5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: sonnet5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: sqlite: downgrading from version 3.45.0-1 to version 3.44.2-2
warning: syndication5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: syntax-highlighting5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: systemd: downgrading from version 255.3-1 to version 255.2-2
warning: systemd-libs: downgrading from version 255.3-1 to version 255.2-2
warning: systemd-resolvconf: downgrading from version 255.3-1 to version 255.2-2
warning: systemd-sysvcompat: downgrading from version 255.3-1 to version 255.2-2
warning: thin-provisioning-tools: downgrading from version 1.0.10-1 to version 1.0.9-2
warning: threadweaver5: downgrading from version 5.114.0-1 to version 5.113.0-1
warning: tracker3: downgrading from version 3.6.0-3 to version 3.6.0-2
warning: webkit2gtk-4.1: downgrading from version 2.42.4-2 to version 2.42.4-1
warning: xdg-utils: downgrading from version 1.2.0r28+g9b7d253-1 to version 1.2.0r25+g0f49cf5-1
warning: xorg-server: downgrading from version 21.1.11-1 to version 21.1.10-1
warning: xorg-server-common: downgrading from version 21.1.11-1 to version 21.1.10-1
warning: zlib: downgrading from version 1:1.3.1-1 to version 1:1.3-2
resolving dependencies...
looking for conflicting packages...
:: pacman and pacman-contrib are in conflict. Remove pacman-contrib? [y/N] y
:: pacman-mirrors and pacman-mirrorlist are in conflict. Remove pacman-mirrorlist? [y/N] y
:: pacman-mirrors and reflector are in conflict. Remove reflector? [y/N] y
:: kcolorpicker and kcolorpicker-qt5 are in conflict. Remove kcolorpicker-qt5? [y/N] y
:: kimageannotator and kimageannotator-qt5 are in conflict. Remove kimageannotator-qt5? [y/N] y
error: failed to prepare transaction (could not satisfy dependencies)
:: removing reflector breaks dependency 'reflector' required by reflector-simple


It looks like you are connected to an out of date mirror. Comment out the first mirror in /etc/pacman.d/mirrorlist

Thanks, was the mirror list. Ive setup local ones while I was at it :slight_smile:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.