Fix for EndeavourOS getting stuck after login screen

So do you have internet? Test:

ping www.bbc.co.uk

Ok so I tried the pacman command once again, This time it asks me if I am sure there is no package manager already running and it is asking me to remove var/lib/pacman/db.lck

sudo rm /var/lib/pacman/db.lck
1 Like

The test worked alright!

1 Like

i do let you do this @xircon so we do not get confusion :upside_down_face:

1 Like

haha
Also the command worked out :smiley:

1 Like

I edited my last comment - not awake, typing like gibberish is my first language :rofl:

2 Likes

xD I tried the edited comment, it worked, let me try that xfce cmd again

There are 15 members in the group xfce4:
1.x
2.x
3.x

Enter a selection:
which one?

All, then reboot and select xfce from the desktop manager.

How do I select all? it says default=all but where/what is the default key? I am totally not a simpson in disguise

Press Enter

Now it gives me 37 options :expressionless:

Press Enter again

Nvm i pressed enter again
Edit: yes i did that

2 Likes

Done! So I reboot now?

1 Like

Also! In between it said a few files were not able to be retrieved… specifically xfce4-settings


If you want EndeavourOS theming use the button…

1 Like

Lemme reboot…

1 Like
sudo pacman -S xfce4-settings

Will reinstall it.

1 Like