Failed to run installer

I am trying to install endeavor OS in my system. However after I have created the bootable USB and boot into it, I can’t launch the installer and there doesn’t appear to be an internet connection although I am connected. The downloaded iso was 2.07 gigs. The website mentioned about redownloading it but I am confused about that part either. I would greatly appreciate any help. Thanks in advance. I am using a custom build desktop

Is it possible for you to boot on the live ISO and post the output to

inxi -Na

what’s inxi -Na?

Open a terminal and enter inxi -Na it will show me your network hardware of the device. Post the output with code tags.

no output…the terminal appears to be stuck

are you using a MacBook or what Computer are you using?

custom desktop

ah you built a PC yourself … are you using USB Wifi or cable network over PCI adapter, or something else ? The model of the network adapter would be usefull …

ethernet connection…I believe the bootable usb was not created correctly since I don’t get the same boot options when I use the arch linux usb. FYI I have no problem installing arch linux and getting connected.

Welcome to :enos: forums.

  • Can you tell us how did you make the USB and what did use to create the USB?
  • When you try to launch the installer do you get any error message?

that would make sense … check that first then : - )

I used balenaetcher for creating the usb…I tried to manually launch the installer but the installer closes itself and after while the error not connected to internet appears…

That’s really unusual. Best you try to recreate the USB. You can use one of the methods mentioned in this WiKi article. Don’t use ISO mode use DD mode to make the USB. ISO mode leads to issues like the one you’re facing.


Would you be kind enough to post the link?

This could be also a python error in the installer, if you take out the PCI network card, maybe would
the installer work? If so, you could build the network card after the installation back in…
Just an idea … ( first shut down the PC to take out the card :- ) )

no network card…built in ethernet port

disable in bios ? If still not working, try to recreate the USB …

Could you tell me the motherboard brand and model exactly.

I am using a Mac to create the bootable usb since I don’t have access to a windows pc. Would the command line method create the bootable usb using DD mode? actually never mind found the answer to that

1 Like

Sometimes the method used to create the live ISO doesn’t work so creating a new live ISO with dd command is best. We have little information to go on hence why i asked what motherboard make and model so i can look up the hardware to see what ethernet chip it has.