Error installing endeavours os alongside windows 10

I create a 40 GB NTFS partition in windows run the Eos live USB run the process no changes to bootloader or packages select install alongside and select the 40gb partition then resize for Eos continue and start the process get an error I forgot what it was but here’s my install log

Please help

Update after this post I extended the windows partition to all of the dusk then shrunk it it wirked

If you created a 40 GB partition then you shouldn’t have used install alongside because it will shrink the Windows partition and install it there. To install on the 40 GB drive you created you should have used manual partitioning.

Edit: Can you boot on the live ISO and post lsblk -f

Edit2: Were you connected to the Internet when running the installer? I

or replace partition… and choose the created one to replace it…
For alongside you would not need to create free space beforehand it would shrink windows the partition for you…

Yes i was going to mention that too because that’s the way i usually do it.

Edit: Since it failed the OP can probably just run the installer again and choose replace partition or use manual partitioning and it should work as long as nothing messed up?

let’s hope the best … i would go starting windows first to see if it still boots and may repair filesystem from there before.

1 Like

Oh yeah lol I already tried and it worked before U guys responded but thx anyways


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.