Error: failed to commit transaction (conflicting files)

I just tried to update my systeme with yay and got this:

[mardi@mardi-81x2 ~]$ yay
[sudo] password for mardi: 
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 multilib is up to date
 endeavouros is up to date
:: Starting full system upgrade...
resolving dependencies...
looking for conflicting packages...

Package (4)              Old Version  New Version  Net Change

extra/audacious-plugins  4.1-4        4.1-5          0,02 MiB
community/hwinfo         21.76-1      21.77-1        0,00 MiB
extra/libopenmpt                      0.5.12-3       2,07 MiB
community/libx86emu      3.2-1        3.3-1          0,00 MiB

Total Installed Size:  12,06 MiB
Net Upgrade Size:       2,09 MiB

:: Proceed with installation? [Y/n] y
(4/4) checking keys in keyring                       [----------------------------] 100%
(4/4) checking package integrity                     [----------------------------] 100%
(4/4) loading package files                          [----------------------------] 100%
(4/4) checking for file conflicts                    [----------------------------] 100%
error: failed to commit transaction (conflicting files)
hwinfo: /sbin exists in filesystem (owned by filesystem)
Errors occurred, no packages were upgraded.
 -> error installing repo packages
[mardi@mardi-81x2 ~]$

I tried to update my mirrorlist, but I don’t think the problem is with that. I guess that “error: failed to commit transaction (conflicting files)” is they key. So how do I solve this?

1 Like
1 Like

Ok, thanks. Then I just wait for the fix.