EnOS should have a flag

It would be so cool If Endeavour OS had an official flag.
Then maybe it’s just a wild dream

It got one :wink: :rofl:

3 Likes

I mean a real flag, not low res neofetch

3 Likes

with neofetch and termite you can use a png :slight_smile:

What is this, then?

:enos_flag:

1 Like

Strangely I can’t make that work - w3m-img is not available here?

W3m is a terminal webbrowser is a optional dep but neeeeedee to make png work

Yup. I have that installed, and have followed the ‘how-tos’ I have found - but the result is not yet encouraging :grin: I have tried it as a setup in ~/.config/neofetch/config.conf and as a command line option… Something must still not be there…

Edit: using w3m to browse also does not show graphics (so far)

yeah i dont know why w3m is also not stable or without w3m is possible with some kitty

1 Like

our flags sit between all europeans flags :slight_smile:

4 Likes

@freebird54 btw, nice avatar :slight_smile:

Garuda-Flag

hoppala, falsches Forum :wink:

6 Likes

:point_up_2: I like this one much better than the Sovi… European Union flag.

4 Likes

Blue should be darker for dutch lol

1 Like

I tried kitty too - so I must be doing something wrong!

with : neofetch --kitty --source /usr/share/endeavouros/endeavouros.png

w3m could be broken :slight_smile: since kitty opengl based should be ok in kitty

Still no luck - keeps showing ASCII art version of EndeavourOS regardless. Does the same in kitty, does the same with edits in place in config.conf … I guess I’ll have to try in another distro to see if I can get it to go (sigh)