EndeavorOS log tool window not resizable

The EndeavorOS log tool window is not resizable and the content inside the application can’t be scrolled. The OK button seems nowhere to be found.
My display resolution: 1366x768

The following is my system info:

Operating System: EndeavourOS
KDE Plasma Version: 5.25.3
KDE Frameworks Version: 5.96.0
Qt Version: 5.15.5
Kernel Version: 5.18.15-arch1-1 (64-bit)
Graphics Platform: X11
Processors: 4 × Intel® Core™ i3-6100U CPU @ 2.30GHz
Memory: 7.7 GiB of RAM
Graphics Processor: Mesa Intel® HD Graphics 520
Manufacturer: Dell Inc.
Product Name: Inspiron 5559

I have tried to reinstall yad-eos as mentioned in another forum question but it seems to not help. I tried disabling the bottom Plasma panel in the hopes of finding OK button hidden under it, but that doesn’t help either. The application window is much taller and hidden below my screen resolution.

The following screenshot shows how it looks like.

Welcome to :enos: @uncharted!!

This is a known issue for this screen resolution. This is a yad limitation.

3 Likes

Once you select (check) the options you want, you can simply press enter and it should produce your logs.

By the way, welcome to the forum, @uncharted! :rocket: :rocket:

2 Likes

But there are few more log options which are there below the bottom most entry of my screenshot which I cannot see (I can select using keyboard arrow keys, but it’s useless because idk what they are) because the list is non-scrollable.

The other comment suggests that this is the issue with the display resolution. It’s weird that it has such bug for 1366x768 resolution as it is not uncommon for an older laptops to have this resolution.

Not meaning to frown on EOS, as it is such a great distro. However, with old HW you’re sometimes simply bitten, trying to get EOS to work properly.

I think, the majority of EOS devs simply keep relying on newer hardware, although the “good thing” about Linux, and especially Arch LInux used to be to get it working on older hardware.

No offense meant to anyone, and none taken.

Jay EOS.

This is simply not true. We know this bug exists but it isn’t that easy to solve. We are trying to fix it.

2 Likes

I have newer hardware and the issue is the same. It is a yad limitation. On certain desktops i have this issue and others i don’t. I get around it with various ways such as in virtualbox i go to full screen mode temporarily. Sometimes i can drag the box up but this doesn’t always work.

1 Like

@uncharted
Simple way to utilize this app.

Press meta key (Windows key) then click and hold the left mouse button, then move the mouse up, down, and all around to show different sections of the window.

Pudge

1 Like

I feel dumbfounded… as a non Windoze user, Pudge.

But yes, frustrated Windozers are the future breed of Linuxers, as it seems.

So it will always be good to have some folks in-the-know of Windows…

This workaround is what solved for me, but I hope devs ship a fix for this bug. I am loving the EndeavorOS after migrating from Manjaro.

I will mark this reply as solution.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.