Dublicity / Phyton Problem

Hi, ich bin etwas unklar, was hier das Problem bei Dublicity (Deja-Dup) ist…

Traceback (innermost last):
  File "/usr/bin/duplicity", line 87, in <module>
    with_tempdir(main)
  File "/usr/bin/duplicity", line 70, in with_tempdir
    fn()
  File "/usr/lib/python3.10/site-packages/duplicity/dup_main.py", line 1564, in main
    action = commandline.ProcessCommandLine(sys.argv[1:])
  File "/usr/lib/python3.10/site-packages/duplicity/commandline.py", line 1241, in ProcessCommandLine
    config.backend = backend.get_backend(args[0])
  File "/usr/lib/python3.10/site-packages/duplicity/backend.py", line 223, in get_backend
    obj = get_backend_object(url_string)
  File "/usr/lib/python3.10/site-packages/duplicity/backend.py", line 209, in get_backend_object
    return factory(pu)
  File "/usr/lib/python3.10/site-packages/duplicity/backends/pydrivebackend.py", line 36, in __init__
    import httplib2
  File "/usr/lib/python3.10/site-packages/httplib2/__init__.py", line 52, in <module>
    from . import auth
  File "/usr/lib/python3.10/site-packages/httplib2/auth.py", line 12, in <module>
    downcaseTokens = pp.downcaseTokens
 AttributeError: module 'pyparsing' has no attribute 'downcaseTokens'

Das Problem kam für meine Begriffe mit dem letzten Phyton Update vor 2-3? Tagen… Und ich kann nun kein Backup zu Google Drive machen.

Kann mir jemand helfen? Grüße & schon mal Danke! :slight_smile:

system ist up-to-date ?
Versucht deja-dup zu reinstallieren?

Hi, ja ist up-to-Date. Hab phyton und deja-dup neu installiert. Will aber nicht. :frowning:

dann sieht es aus als ob das deja-dup Paket ein rebuild braucht…

mkdir deja-dup
cd deja-dup
wget https://raw.githubusercontent.com/archlinux/svntogit-community/packages/deja-dup/trunk/PKGBUILD
makepkg -si