Drops keybinding

Hey all!

First post on the forums. I’ve got a problem with a Gnome keybinding in EOS (v. endeavouros-2021.04.17-x86_64). I’ve set the “switch-to-workspace-1” to super+1 and it works as expected. But after a while it starts to open the Gnome Calendar. Checked the keybinding in both Settings and in dconf and it’s correct. So I restarted the Gnome Shell and started to work as expected again. But after a while it’s back to starting the Gnome Calendar again. Restart of the shell to the rescue. It’s getting pretty annoying after a while.

Any ideas of how to solve this?

It doesn’t seem to be a Gnome issue since I don’t have this issue on either Fedora, Arco or vanilla Arch.

Please help Obi-community! You’re my only hope.

Dash-to-dock or panel? Was causing me problems, stealing hotkeys. Can’t remember what I did, but check the settings for the extension if you are using it.

^^ bottom item.

My installation is “clean”. Nothing extra installed besides VS Code. :unamused:

So after some more digging, this actually turns out to be a Gnome problem after all. It’s just strange that I haven’t come across it in the other distributions mentioned above. But that’s perhaps just a matter of time :slightly_smiling_face:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.