Double titlebar in KDE

How do i fix this ? I am not sure what i did to get to this haha

Did you install something or set something that disables csd?

It looks like you are seeing a window with csd inside the plasma titlebar.

1 Like

I discovered what was the problem. When i was trying to get a “window manager” look without titlebar i had a rule for that but i thought i had disabled it. I removed it and it works well now :smiley:

new screebshot ? :slight_smile: it also looks like a window in a window :slight_smile:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.