Display don't start after close my laptop

after last updates when i close my laptop without shut down after that i open again display is complete dark like no works, before was always starting login screen and when i sign my password is back to normal work, how can i fix it
Thank you

If you look in /var/log/pacman.log (or the output of paclog) you will be able to see exactly which packages were updated before the problem started. “The last update” is different for everyone.

Some information about your system would also be useful, e.g. the output of inxi -Faz (as text).

1 Like

ok but is too complicate for me to know exactly which packages affect this problem today they was more than 50 because last week i dont update my system and how to know haw to fix and who package is the reason for this bug?

[2022-01-01T23:28:42+0000] [ALPM] installed pkgconf (1.8.0-1)
[2022-01-01T23:28:43+0000] [ALPM] installed sudo (1.9.8.p2-3)
[2022-01-01T23:28:43+0000] [ALPM] installed which (2.21-5)
[2022-01-01T23:28:43+0000] [ALPM] installed lzo (2.10-3)
[2022-01-01T23:28:43+0000] [ALPM] installed btrfs-progs (5.15.1-3)
[2022-01-01T23:28:43+0000] [ALPM] installed dosfstools (4.2-1)
[2022-01-01T23:28:43+0000] [ALPM] installed efivar (37-4)
[2022-01-01T23:28:43+0000] [ALPM] installed efibootmgr (17-2)
[2022-01-01T23:28:43+0000] [ALPM] installed endeavouros-keyring (1-5)
[2022-01-01T23:28:44+0000] [ALPM] installed endeavouros-mirrorlist (4.3-1)
[2022-01-01T23:28:44+0000] [ALPM] installed exfatprogs (1.1.3-1)
[2022-01-01T23:28:44+0000] [ALPM] installed f2fs-tools (1.14.0-3)
[2022-01-01T23:28:44+0000] [ALPM] installed grub (2:2.06-3)
[2022-01-01T23:28:44+0000] [ALPM] installed grub2-theme-endeavouros (20211129-1)
[2022-01-01T23:28:45+0000] [ALPM] installed inetutils (2.2-1)
[2022-01-01T23:28:45+0000] [ALPM] installed jfsutils (1.1.15-7)
[2022-01-01T23:28:45+0000] [ALPM] installed mkinitcpio-busybox (1.34.1-1)
[2022-01-01T23:28:45+0000] [ALPM] installed mkinitcpio (31-2)
[2022-01-01T23:28:45+0000] [ALPM] installed linux (5.15.12.arch1-1)
[2022-01-01T23:28:46+0000] [ALPM] installed linux-firmware (20211027.1d00989-1)
[2022-01-01T23:28:46+0000] [ALPM] installed libnsl (2.0.0-1)
[2022-01-01T23:28:46+0000] [ALPM] installed python (3.10.1-2)
[2022-01-01T23:28:46+0000] [ALPM] installed pahole (1.23-1)
[2022-01-01T23:28:48+0000] [ALPM] installed linux-headers (5.15.12.arch1-1)
[2022-01-01T23:28:48+0000] [ALPM] installed logrotate (3.18.1-1)
[2022-01-01T23:28:48+0000] [ALPM] installed lsb-release (1.4-18)
[2022-01-01T23:28:48+0000] [ALPM] installed libaio (0.3.112-2)
[2022-01-01T23:28:48+0000] [ALPM] installed thin-provisioning-tools (0.9.0-1)
[2022-01-01T23:28:48+0000] [ALPM] installed lvm2 (2.03.14-2)
[2022-01-01T23:28:48+0000] [ALPM] installed libpipeline (1.5.4-1)
[2022-01-01T23:28:48+0000] [ALPM] installed man-db (2.9.4-2)
[2022-01-01T23:28:48+0000] [ALPM] installed man-pages (5.13-1)
[2022-01-01T23:28:48+0000] [ALPM] installed mdadm (4.1-2)
[2022-01-01T23:28:48+0000] [ALPM] installed mkinitcpio-nfs-utils (0.3-7)
[2022-01-01T23:28:48+0000] [ALPM] installed mkinitcpio-openswap (0.1.0-3)
[2022-01-01T23:28:48+0000] [ALPM] installed nano (6.0-1)
[2022-01-01T23:28:48+0000] [ALPM] installed openresolv (3.12.0-1)
[2022-01-01T23:28:48+0000] [ALPM] installed netctl (1.26-1)
[2022-01-01T23:28:48+0000] [ALPM] installed fuse-common (3.10.5-1)
[2022-01-01T23:28:48+0000] [ALPM] installed fuse2 (2.9.9-4)
[2022-01-01T23:28:48+0000] [ALPM] installed ntfs-3g (2021.8.22-1)
[2022-01-01T23:28:48+0000] [ALPM] installed os-prober (1.79-1)
[2022-01-01T23:28:48+0000] [ALPM] installed reiserfsprogs (3.6.27-3)
[2022-01-01T23:28:48+0000] [ALPM] installed s-nail (14.9.23-1)
[2022-01-01T23:28:48+0000] [ALPM] installed sysfsutils (2.1.1-1)
[2022-01-01T23:28:48+0000] [ALPM] installed libusb (1.0.24-2)
[2022-01-01T23:28:48+0000] [ALPM] installed usbutils (014-1)
[2022-01-01T23:28:48+0000] [ALPM] installed libinih (53-1)
[2022-01-01T23:28:48+0000] [ALPM] installed liburcu (0.13.0-1)
[2022-01-01T23:28:48+0000] [ALPM] installed xfsprogs (5.14.2-1)
[2022-01-01T23:28:48+0000] [ALPM] installed libpng (1.6.37-3)
[2022-01-01T23:28:48+0000] [ALPM] installed graphite (1:1.3.14-1)
[2022-01-01T23:28:48+0000] [ALPM] installed harfbuzz (3.2.0-1)
[2022-01-01T23:28:48+0000] [ALPM] installed freetype2 (2.11.1-1)
[2022-01-01T23:28:48+0000] [ALPM] installed fontconfig (2:2.13.94-2)
[2022-01-01T23:28:48+0000] [ALPM] installed xcb-proto (1.14.1-5)
[2022-01-01T23:28:48+0000] [ALPM] installed libxdmcp (1.1.3-3)
[2022-01-01T23:28:48+0000] [ALPM] installed libxau (1.0.9-3)
[2022-01-01T23:28:48+0000] [ALPM] installed libxcb (1.14-1)
[2022-01-01T23:28:48+0000] [ALPM] installed xorgproto (2021.5-1)
[2022-01-01T23:28:48+0000] [ALPM] installed libx11 (1.7.3.1-1)
[2022-01-01T23:28:48+0000] [ALPM] installed libxrender (0.9.10-4)
[2022-01-01T23:28:48+0000] [ALPM] installed libxft (2.3.4-1)
[2022-01-01T23:28:48+0000] [ALPM] installed libxext (1.3.4-3)
[2022-01-01T23:28:48+0000] [ALPM] installed libice (1.0.10-3)
[2022-01-01T23:28:48+0000] [ALPM] installed libsm (1.2.3-2)
[2022-01-01T23:28:48+0000] [ALPM] installed libxt (1.2.1-1)
[2022-01-01T23:28:48+0000] [ALPM] installed libxmu (1.1.3-2)
[2022-01-01T23:28:48+0000] [ALPM] installed libxpm (3.5.13-2)
[2022-01-01T23:28:48+0000] [ALPM] installed libxaw (1.0.14-1)
[2022-01-01T23:28:48+0000] [ALPM] installed xorg-fonts-encodings (1.0.5-2)
[2022-01-01T23:28:48+0000] [ALPM] installed libfontenc (1.1.4-3)
[2022-01-01T23:28:48+0000] [ALPM] installed luit (20210218-1)
[2022-01-01T23:28:48+0000] [ALPM] installed xbitmaps (1.1.2-2)
[2022-01-01T23:28:48+0000] [ALPM] installed libutempter (1.2.1-1)
[2022-01-01T23:28:48+0000] [ALPM] installed libxkbfile (1.1.0-2)
[2022-01-01T23:28:48+0000] [ALPM] installed xterm (370-1)
[2022-01-01T23:28:51+0000] [ALPM-SCRIPTLET]     are supported and installed on your system.
[2022-01-01T23:32:13+0000] [ALPM] installed atk (2.36.0-1)
[2022-01-01T23:32:13+0000] [ALPM] installed pixman (0.40.0-1)
[2022-01-01T23:32:13+0000] [ALPM] installed cairo (1.17.4-5)
[2022-01-01T23:32:13+0000] [ALPM] installed libxfixes (6.0.0-1)
[2022-01-01T23:32:13+0000] [ALPM] installed libxcursor (1.2.0-2)
[2022-01-01T23:32:13+0000] [ALPM] installed libxinerama (1.1.4-3)
[2022-01-01T23:32:13+0000] [ALPM] installed libxrandr (1.5.2-3)
[2022-01-01T23:32:13+0000] [ALPM] installed libxi (1.8-1)
[2022-01-01T23:32:13+0000] [ALPM] installed libepoxy (1.5.9-1)
[2022-01-01T23:32:13+0000] [ALPM] installed libjpeg-turbo (2.1.2-1)
[2022-01-01T23:32:13+0000] [ALPM] installed libtiff (4.3.0-1)
[2022-01-01T23:32:13+0000] [ALPM] installed shared-mime-info (2.0+115+gd74a913-1)
[2022-01-01T23:32:13+0000] [ALPM] installed gdk-pixbuf2 (2.42.6-2)
[2022-01-01T23:32:13+0000] [ALPM] installed dconf (0.40.0-1)
[2022-01-01T23:32:13+0000] [ALPM] installed libxcomposite (0.4.5-3)
[2022-01-01T23:32:13+0000] [ALPM] installed libxdamage (1.1.5-3)
[2022-01-01T23:32:13+0000] [ALPM] installed libdatrie (0.2.13-1)
[2022-01-01T23:32:13+0000] [ALPM] installed libthai (0.1.29-1)
[2022-01-01T23:32:13+0000] [ALPM] installed fribidi (1.0.11-1)
[2022-01-01T23:32:13+0000] [ALPM] installed pango (1:1.50.3-1)
[2022-01-01T23:32:13+0000] [ALPM] installed libxtst (1.2.3-4)
[2022-01-01T23:32:13+0000] [ALPM] installed at-spi2-core (2.42.0-1)
[2022-01-01T23:32:13+0000] [ALPM] installed at-spi2-atk (2.38.0-1)
[2022-01-01T23:32:13+0000] [ALPM] installed wayland (1.20.0-1)
[2022-01-01T23:32:13+0000] [ALPM] installed xkeyboard-config (2.34-1)
[2022-01-01T23:32:13+0000] [ALPM] installed libxkbcommon (1.3.1-1)
[2022-01-01T23:32:13+0000] [ALPM] installed hicolor-icon-theme (0.17-2)
[2022-01-01T23:32:13+0000] [ALPM] installed librsvg (2:2.52.5-1)
[2022-01-01T23:32:13+0000] [ALPM] installed gtk-update-icon-cache (1:4.6.0-1)
[2022-01-01T23:32:14+0000] [ALPM] installed adwaita-icon-theme (41.0-1)
[2022-01-01T23:32:14+0000] [ALPM] installed json-glib (1.6.6-1)
[2022-01-01T23:32:14+0000] [ALPM] installed desktop-file-utils (0.26-1)
[2022-01-01T23:32:14+0000] [ALPM] installed libpciaccess (0.16-2)
[2022-01-01T23:32:14+0000] [ALPM] installed libdrm (2.4.109-1)
[2022-01-01T23:32:14+0000] [ALPM] installed libxxf86vm (1.1.4-4)
[2022-01-01T23:32:14+0000] [ALPM] installed libxshmfence (1.3-2)
[2022-01-01T23:32:14+0000] [ALPM] installed libomxil-bellagio (0.9.3-3)
[2022-01-01T23:32:14+0000] [ALPM] installed libunwind (1.6.2-1)
[2022-01-01T23:32:14+0000] [ALPM] installed libedit (20210910_3.1-1)
[2022-01-01T23:32:14+0000] [ALPM] installed llvm-libs (13.0.0-6)
[2022-01-01T23:32:14+0000] [ALPM] installed lm_sensors (1:3.6.0.r41.g31d1f125-1)
[2022-01-01T23:32:14+0000] [ALPM] installed libglvnd (1.4.0-1)
[2022-01-01T23:32:14+0000] [ALPM] installed vulkan-icd-loader (1.2.202-1)
[2022-01-01T23:32:14+0000] [ALPM] installed mesa (21.3.3-2)
[2022-01-01T23:32:14+0000] [ALPM] installed cantarell-fonts (1:0.303.1-1)
[2022-01-01T23:32:14+0000] [ALPM] installed lcms2 (2.12-1)
[2022-01-01T23:32:14+0000] [ALPM] installed libcolord (1.4.5-4)
[2022-01-01T23:32:14+0000] [ALPM] installed libproxy (0.4.17-6)
[2022-01-01T23:32:14+0000] [ALPM] installed adobe-source-code-pro-fonts (2.038ro+1.058it+1.018var-1)
[2022-01-01T23:32:14+0000] [ALPM] installed gsettings-desktop-schemas (41.0-1)
[2022-01-01T23:32:14+0000] [ALPM] installed glib-networking (1:2.70.1-1)
[2022-01-01T23:32:14+0000] [ALPM] installed libsoup (2.74.2-1)
[2022-01-01T23:32:14+0000] [ALPM] installed rest (0.8.1-3)
[2022-01-01T23:32:14+0000] [ALPM] installed libdaemon (0.14-5)
[2022-01-01T23:32:14+0000] [ALPM] installed avahi (0.8+22+gfd482a7-3)
[2022-01-01T23:32:14+0000] [ALPM] installed libcups (1:2.4.0-4)
[2022-01-01T23:32:14+0000] [ALPM] installed libogg (1.3.5-1)
[2022-01-01T23:32:14+0000] [ALPM] installed libvorbis (1.3.7-2)
[2022-01-01T23:32:14+0000] [ALPM] installed alsa-topology-conf (1.2.5.1-1)
[2022-01-01T23:32:14+0000] [ALPM] installed alsa-ucm-conf (1.2.6.3-1)
[2022-01-01T23:32:14+0000] [ALPM] installed alsa-lib (1.2.6.1-1)
[2022-01-01T23:32:14+0000] [ALPM] installed libasyncns (0.8+3+g68cd5af-3)
[2022-01-01T23:32:14+0000] [ALPM] installed opus (1.3.1-2)
[2022-01-01T23:32:14+0000] [ALPM] installed speexdsp (1.2.0-2)
[2022-01-01T23:32:14+0000] [ALPM] installed speex (1.2.0-3)
[2022-01-01T23:32:14+0000] [ALPM] installed flac (1.3.3-3)
[2022-01-01T23:32:14+0000] [ALPM] installed libsndfile (1.0.31-1)
[2022-01-01T23:32:14+0000] [ALPM] installed libpulse (15.0-1)
[2022-01-01T23:32:14+0000] [ALPM] installed tdb (1.4.5-3)
[2022-01-01T23:32:14+0000] [ALPM] installed sound-theme-freedesktop (0.8-4)
[2022-01-01T23:32:14+0000] [ALPM] installed libcanberra (0.30+2+gc0620e4-5)
[2022-01-01T23:32:14+0000] [ALPM] installed iso-codes (4.8.0-1)
[2022-01-01T23:32:14+0000] [ALPM] installed libcloudproviders (0.3.1-2)
[2022-01-01T23:32:14+0000] [ALPM] installed libstemmer (2.2.0-1)
[2022-01-01T23:32:14+0000] [ALPM] installed libsoup3 (3.0.3-1)
[2022-01-01T23:32:15+0000] [ALPM] installed tracker3 (3.2.1-2)
[2022-01-01T23:32:15+0000] [ALPM] installed gtk3 (1:3.24.31-1)
[2022-01-01T23:32:15+0000] [ALPM] installed xcb-util (0.4.0-3)
[2022-01-01T23:32:15+0000] [ALPM] installed startup-notification (0.12-7)
[2022-01-01T23:32:15+0000] [ALPM] installed libxres (1.2.1-1)
[2022-01-01T23:32:15+0000] [ALPM] installed libwnck3 (40.0-1)
[2022-01-01T23:32:15+0000] [ALPM] installed mesa-utils (8.4.0-6)
[2022-01-01T23:32:15+0000] [ALPM] installed mtdev (1.1.6-1)
[2022-01-01T23:32:15+0000] [ALPM] installed libevdev (1.12.0-1)
[2022-01-01T23:32:15+0000] [ALPM] installed libgudev (237-1)
[2022-01-01T23:32:15+0000] [ALPM] installed libwacom (1.12-1)
[2022-01-01T23:32:15+0000] [ALPM] installed libinput (1.19.3-1)
[2022-01-01T23:32:15+0000] [ALPM] installed xf86-input-libinput (1.2.0-2)
[2022-01-01T23:32:15+0000] [ALPM] installed xorg-xdpyinfo (1.3.2-4)
[2022-01-01T23:32:15+0000] [ALPM] installed libxfont2 (2.0.5-1)
[2022-01-01T23:32:15+0000] [ALPM] installed xorg-xkbcomp (1.4.5-1)
[2022-01-01T23:32:15+0000] [ALPM] installed xorg-setxkbmap (1.3.2-2)
[2022-01-01T23:32:15+0000] [ALPM] installed xorg-server-common (21.1.2-2)
[2022-01-01T23:32:15+0000] [ALPM] installed libxcvt (0.1.1-1)
[2022-01-01T23:32:15+0000] [ALPM] installed xorg-server (21.1.2-2)
[2022-01-01T23:32:15+0000] [ALPM] installed xorg-xauth (1.1.1-1)
[2022-01-01T23:32:15+0000] [ALPM] installed xorg-xrdb (1.2.1-1)
[2022-01-01T23:32:15+0000] [ALPM] installed xorg-xmodmap (1.0.10-2)
[2022-01-01T23:32:15+0000] [ALPM] installed xorg-xinit (1.4.1-3)
[2022-01-01T23:32:15+0000] [ALPM] installed xorg-xrandr (1.5.1-2)
[2022-01-01T23:32:15+0000] [ALPM] installed xorg-xinput (1.6.3-2)
[2022-01-01T23:32:15+0000] [ALPM] installed xorg-xkill (1.0.5-2)
[2022-01-01T23:32:15+0000] [ALPM] installed xf86-video-amdgpu (21.0.0-2)
[2022-01-01T23:32:15+0000] [ALPM] installed xf86-video-ati (1:19.1.0.r9.g5eba006e-2)
[2022-01-01T23:32:15+0000] [ALPM] installed libxvmc (1.0.12-3)
[2022-01-01T23:32:15+0000] [ALPM] installed xf86-video-intel (1:2.99.917+916+g31486f40-2)
[2022-01-01T23:32:15+0000] [ALPM] installed b43-fwcutter (019-3)
[2022-01-01T23:32:15+0000] [ALPM] installed dkms (3.0.3-1)
[2022-01-01T23:32:15+0000] [ALPM] installed broadcom-wl-dkms (6.30.223.271-28)
[2022-01-01T23:32:15+0000] [ALPM] installed wireless-regdb (2021.08.28-1)
[2022-01-01T23:32:15+0000] [ALPM] installed iw (5.16-1)
[2022-01-01T23:32:15+0000] [ALPM] installed crda (4.14-4)
[2022-01-01T23:32:15+0000] [ALPM] installed run-parts (5.5-1)
[2022-01-01T23:32:15+0000] [ALPM] installed dhclient (4.4.2.P1-4)
[2022-01-01T23:32:15+0000] [ALPM] installed dialog (1:1.3_20211214-1)
[2022-01-01T23:32:15+0000] [ALPM] installed dnsmasq (2.86-1)
[2022-01-01T23:32:15+0000] [ALPM] installed dnssec-anchors (20190629-3)
[2022-01-01T23:32:15+0000] [ALPM] installed libmaxminddb (1.6.0-1)
[2022-01-01T23:32:15+0000] [ALPM] installed libuv (1.42.0-1)
[2022-01-01T23:32:15+0000] [ALPM] installed lmdb (0.9.29-1)
[2022-01-01T23:32:15+0000] [ALPM] installed python-ply (3.11-10)
[2022-01-01T23:32:15+0000] [ALPM] installed bind (9.16.23-3)
[2022-01-01T23:32:15+0000] [ALPM] installed ethtool (1:5.15-1)
[2022-01-01T23:32:15+0000] [ALPM] installed gnu-netcat (0.7.1-8)
[2022-01-01T23:32:15+0000] [ALPM] installed ipw2100-fw (1.3-10)
[2022-01-01T23:32:15+0000] [ALPM] installed ipw2200-fw (3.1-8)
[2022-01-01T23:32:15+0000] [ALPM] installed ell (0.46-1)
[2022-01-01T23:32:15+0000] [ALPM] installed iwd (1.20-1)
[2022-01-01T23:32:15+0000] [ALPM] installed linux-atm (2.5.2-7)
[2022-01-01T23:32:15+0000] [ALPM] installed js78 (78.15.0-1)
[2022-01-01T23:32:15+0000] [ALPM] installed polkit (0.120-3)
[2022-01-01T23:32:15+0000] [ALPM] installed ppp (2.4.9-1)
[2022-01-01T23:32:15+0000] [ALPM] installed libmbim (1.26.2-1)
[2022-01-01T23:32:15+0000] [ALPM] installed libqrtr-glib (1.2.0-1)
[2022-01-01T23:32:15+0000] [ALPM] installed libqmi (1.30.2-1)
[2022-01-01T23:32:15+0000] [ALPM] installed mobile-broadband-provider-info (20210805-1)
[2022-01-01T23:32:15+0000] [ALPM] installed libmm-glib (1.18.4-1)
[2022-01-01T23:32:15+0000] [ALPM] installed modemmanager (1.18.4-1)
[2022-01-01T23:32:15+0000] [ALPM] installed nbd (3.23-1)
[2022-01-01T23:32:15+0000] [ALPM] installed ndisc6 (1.0.4-2)
[2022-01-01T23:32:15+0000] [ALPM] installed nspr (4.33-1)
[2022-01-01T23:32:15+0000] [ALPM] installed nss (3.73.1-1)
[2022-01-01T23:32:15+0000] [ALPM] installed jansson (2.14-1)
[2022-01-01T23:32:15+0000] [ALPM] installed libnm (1.32.12-2)
[2022-01-01T23:32:15+0000] [ALPM] installed wpa_supplicant (2:2.9-8)
[2022-01-01T23:32:15+0000] [ALPM] installed gpm (1.20.7.r38.ge82d1a6-4)
[2022-01-01T23:32:15+0000] [ALPM] installed slang (2.3.2-2)
[2022-01-01T23:32:15+0000] [ALPM] installed libnewt (0.52.21-8)
[2022-01-01T23:32:15+0000] [ALPM] installed libndp (1.8-1)
[2022-01-01T23:32:15+0000] [ALPM] installed libsodium (1.0.18-2)
[2022-01-01T23:32:15+0000] [ALPM] installed libpgm (5.3.128-1)
[2022-01-01T23:32:15+0000] [ALPM] installed zeromq (4.3.4-2)
[2022-01-01T23:32:15+0000] [ALPM] installed libteam (1.31-5)
[2022-01-01T23:32:15+0000] [ALPM] installed bluez-libs (5.62-1)
[2022-01-01T23:32:15+0000] [ALPM] installed networkmanager (1.32.12-2)
[2022-01-01T23:32:15+0000] [ALPM] installed pkcs11-helper (1.28.0-1)
[2022-01-01T23:32:15+0000] [ALPM] installed openvpn (2.5.5-1)
[2022-01-01T23:32:15+0000] [ALPM] installed networkmanager-openvpn (1.8.16-1)
[2022-01-01T23:32:15+0000] [ALPM] installed lua53 (5.3.6-1)
[2022-01-01T23:32:16+0000] [ALPM] installed nmap (7.92-1)
[2022-01-01T23:32:16+0000] [ALPM] installed nss-mdns (0.15.1-1)
[2022-01-01T23:32:16+0000] [ALPM] installed vpnc (1:0.5.3.r496.r153-2)
[2022-01-01T23:32:16+0000] [ALPM] installed pcsclite (1.9.5-1)
[2022-01-01T23:32:16+0000] [ALPM] installed stoken (0.92-4)
[2022-01-01T23:32:16+0000] [ALPM] installed openconnect (1:8.10-1)
[2022-01-01T23:32:16+0000] [ALPM] installed pptpclient (1.10.0-2)
[2022-01-01T23:32:16+0000] [ALPM] installed rp-pppoe (3.15-2)
[2022-01-01T23:32:16+0000] [ALPM] installed fuse3 (3.10.5-1)
[2022-01-01T23:32:16+0000] [ALPM] installed ldns (1.8.1-1)
[2022-01-01T23:32:16+0000] [ALPM] installed openssh (8.8p1-1)
[2022-01-01T23:32:16+0000] [ALPM] installed sshfs (3.7.2-2)
[2022-01-01T23:32:16+0000] [ALPM] installed tcl (8.6.12-3)
[2022-01-01T23:32:16+0000] [ALPM] installed usb_modeswitch (2.6.1-1)
[2022-01-01T23:32:16+0000] [ALPM] installed whois (5.5.10-1)
[2022-01-01T23:32:16+0000] [ALPM] installed wireless_tools (30.pre9-3)
[2022-01-01T23:32:16+0000] [ALPM] installed xl2tpd (1.3.16-1)
[2022-01-01T23:32:16+0000] [ALPM] installed pacman-contrib (1.4.0-4)
[2022-01-01T23:32:16+0000] [ALPM] installed downgrade (10.1.0-1)
[2022-01-01T23:32:16+0000] [ALPM] installed pkgfile (21-2)
[2022-01-01T23:32:16+0000] [ALPM] installed parallel (20211222-1)
[2022-01-01T23:32:16+0000] [ALPM] installed pacutils (0.11.1-1)
[2022-01-01T23:32:16+0000] [ALPM] installed rebuild-detector (4.4.1-1)
[2022-01-01T23:32:16+0000] [ALPM] installed reflector (2021.7.8-2)
[2022-01-01T23:32:16+0000] [ALPM] installed perl-error (0.17029-3)
[2022-01-01T23:32:16+0000] [ALPM] installed perl-timedate (2.33-3)
[2022-01-01T23:32:16+0000] [ALPM] installed perl-mailtools (2.21-5)
[2022-01-01T23:32:16+0000] [ALPM] installed git (2.34.1-1)
[2022-01-01T23:32:16+0000] [ALPM] installed yay (11.0.2-1)
[2022-01-01T23:32:16+0000] [ALPM] installed accountsservice (0.6.55-3)
[2022-01-01T23:32:16+0000] [ALPM] installed bash-completion (2.11-2)
[2022-01-01T23:32:16+0000] [ALPM] installed aom (3.2.0-1)
[2022-01-01T23:32:16+0000] [ALPM] installed gsm (1.0.19-1)
[2022-01-01T23:32:16+0000] [ALPM] installed celt (0.11.3-4)
[2022-01-01T23:32:16+0000] [ALPM] installed libsamplerate (0.2.2-1)
[2022-01-01T23:32:16+0000] [ALPM] installed zita-alsa-pcmi (0.4.0-1)
[2022-01-01T23:32:16+0000] [ALPM] installed zita-resampler (1.8.0-1)
[2022-01-01T23:32:16+0000] [ALPM] installed jack2 (1.9.19-2)
[2022-01-01T23:32:16+0000] [ALPM] installed lame (3.100-3)
[2022-01-01T23:32:16+0000] [ALPM] installed libass (0.15.2-1)
[2022-01-01T23:32:16+0000] [ALPM] installed libraw1394 (2.1.2-3)
[2022-01-01T23:32:16+0000] [ALPM] installed libavc1394 (0.5.4-4)
[2022-01-01T23:32:16+0000] [ALPM] installed libbluray (1.3.0-1)
[2022-01-01T23:32:16+0000] [ALPM] installed dav1d (0.9.2-1)
[2022-01-01T23:32:16+0000] [ALPM] installed libiec61883 (1.2.0-6)
[2022-01-01T23:32:16+0000] [ALPM] installed libmfx (21.3.5-2)
[2022-01-01T23:32:16+0000] [ALPM] installed libmodplug (0.8.9.0-3)
[2022-01-01T23:32:16+0000] [ALPM] installed rav1e (0.4.1-1)
[2022-01-01T23:32:16+0000] [ALPM] installed libsoxr (0.1.3-2)
[2022-01-01T23:32:16+0000] [ALPM] installed libssh (0.9.6-1)
[2022-01-01T23:32:16+0000] [ALPM] installed libtheora (1.1.1-5)
[2022-01-01T23:32:16+0000] [ALPM] installed libva (2.13.0-1)
[2022-01-01T23:32:16+0000] [ALPM] installed libvdpau (1.4-1)
[2022-01-01T23:32:16+0000] [ALPM] installed vid.stab (1.1-3)
[2022-01-01T23:32:16+0000] [ALPM] installed libvpx (1.11.0-1)
[2022-01-01T23:32:16+0000] [ALPM] installed giflib (5.2.1-2)
[2022-01-01T23:32:16+0000] [ALPM] installed libwebp (1.2.1-2)
[2022-01-01T23:32:16+0000] [ALPM] installed l-smash (2.14.5-2)
[2022-01-01T23:32:16+0000] [ALPM] installed x264 (3:0.163.r3060.5db6aa6-1)
[2022-01-01T23:32:16+0000] [ALPM] installed x265 (3.5-1)
[2022-01-01T23:32:16+0000] [ALPM] installed libxv (1.0.11-4)
[2022-01-01T23:32:16+0000] [ALPM] installed xvidcore (1.3.7-2)
[2022-01-01T23:32:16+0000] [ALPM] installed zimg (3.0.3-1)
[2022-01-01T23:32:16+0000] [ALPM] installed opencore-amr (0.1.5-5)
[2022-01-01T23:32:16+0000] [ALPM] installed openjpeg2 (2.4.0-1)
[2022-01-01T23:32:16+0000] [ALPM] installed libibus (1.5.25-5)
[2022-01-01T23:32:16+0000] [ALPM] installed hidapi (0.11.0-1)
[2022-01-01T23:32:16+0000] [ALPM] installed sdl2 (2.0.18-3)
[2022-01-01T23:32:16+0000] [ALPM] installed srt (1.4.4-1)
[2022-01-01T23:32:16+0000] [ALPM] installed svt-av1 (0.8.7-1)
[2022-01-01T23:32:16+0000] [ALPM] installed v4l-utils (1.22.1-1)
[2022-01-01T23:32:16+0000] [ALPM] installed vmaf (1.5.3-1)
[2022-01-01T23:32:16+0000] [ALPM] installed ffmpeg (2:4.4.1-1)
[2022-01-01T23:32:16+0000] [ALPM] installed ffmpegthumbnailer (2.2.2-2)
[2022-01-01T23:32:16+0000] [ALPM] installed gstreamer (1.18.5-1)
[2022-01-01T23:32:16+0000] [ALPM] installed orc (0.4.32-1)
[2022-01-01T23:32:17+0000] [ALPM] installed gst-plugins-base-libs (1.18.5-1)
[2022-01-01T23:32:17+0000] [ALPM] installed gst-libav (1.18.5-1)
[2022-01-01T23:32:17+0000] [ALPM] installed rtkit (0.13-1)
[2022-01-01T23:32:17+0000] [ALPM] installed alsa-card-profiles (1:0.3.42-2)
[2022-01-01T23:32:17+0000] [ALPM] installed sbc (1.5-2)
[2022-01-01T23:32:17+0000] [ALPM] installed libldac (2.0.2.3-1)
[2022-01-01T23:32:17+0000] [ALPM] installed libfreeaptx (0.1.1-1)
[2022-01-01T23:32:17+0000] [ALPM] installed libfdk-aac (2.0.2-1)
[2022-01-01T23:32:17+0000] [ALPM] installed lv2 (1.18.2-1)
[2022-01-01T23:32:17+0000] [ALPM] installed serd (0.30.10-1)
[2022-01-01T23:32:17+0000] [ALPM] installed sord (0.16.8-1)
[2022-01-01T23:32:17+0000] [ALPM] installed sratom (0.6.8-3)
[2022-01-01T23:32:17+0000] [ALPM] installed lilv (0.24.12-4)
[2022-01-01T23:32:17+0000] [ALPM] installed webrtc-audio-processing (0.3.1-3)
[2022-01-01T23:32:17+0000] [ALPM] installed pipewire (1:0.3.42-2)
[2022-01-01T23:32:17+0000] [ALPM] installed pipewire-media-session (1:0.4.1-1)
[2022-01-01T23:32:17+0000] [ALPM] installed gst-plugin-pipewire (1:0.3.42-2)
[2022-01-01T23:32:17+0000] [ALPM] installed libxkbcommon-x11 (1.3.1-1)
[2022-01-01T23:32:17+0000] [ALPM] installed gst-plugins-bad-libs (1.18.5-4)
[2022-01-01T23:32:17+0000] [ALPM] installed wavpack (5.4.0-1)
[2022-01-01T23:32:17+0000] [ALPM] installed aalib (1.4rc5-14)
[2022-01-01T23:32:17+0000] [ALPM] installed taglib (1.12-1)
[2022-01-01T23:32:17+0000] [ALPM] installed libdv (1.0.0-9)
[2022-01-01T23:32:17+0000] [ALPM] installed libshout (1:2.4.5-1)
[2022-01-01T23:32:17+0000] [ALPM] installed libid3tag (0.15.1b-11)
[2022-01-01T23:32:17+0000] [ALPM] installed imlib2 (1.7.5-1)
[2022-01-01T23:32:17+0000] [ALPM] installed libcaca (0.99.beta20-1)
[2022-01-01T23:32:17+0000] [ALPM] installed mpg123 (1.29.3-1)
[2022-01-01T23:32:17+0000] [ALPM] installed twolame (0.4.0-2)
[2022-01-01T23:32:17+0000] [ALPM] installed gst-plugins-good (1.18.5-2)
[2022-01-01T23:32:17+0000] [ALPM] installed libbs2b (3.1.0-7)
[2022-01-01T23:32:17+0000] [ALPM] installed chromaprint (1.5.1-1)
[2022-01-01T23:32:17+0000] [ALPM] installed libdc1394 (2.2.6-2)
[2022-01-01T23:32:17+0000] [ALPM] installed libde265 (1.0.8-1)
[2022-01-01T23:32:17+0000] [ALPM] installed libdca (0.0.7-1)
[2022-01-01T23:32:17+0000] [ALPM] installed faac (1.30-2)
[2022-01-01T23:32:17+0000] [ALPM] installed faad2 (2.10.0-1)
[2022-01-01T23:32:17+0000] [ALPM] installed libinstpatch (1.1.6-1)
[2022-01-01T23:32:17+0000] [ALPM] installed portaudio (1:19.7.0-1)
[2022-01-01T23:32:17+0000] [ALPM] installed fluidsynth (2.2.4-1)
[2022-01-01T23:32:17+0000] [ALPM] installed libgme (0.6.3-1)
[2022-01-01T23:32:17+0000] [ALPM] installed libkate (0.4.1-7)
[2022-01-01T23:32:17+0000] [ALPM] installed libxslt (1.1.34-6)
[2022-01-01T23:32:17+0000] [ALPM] installed raptor (2.0.15-17)
[2022-01-01T23:32:17+0000] [ALPM] installed liblrdf (0.6.1-4)
[2022-01-01T23:32:17+0000] [ALPM] installed libmms (0.6.4-3)
[2022-01-01T23:32:17+0000] [ALPM] installed mjpegtools (2.2.1-1)
[2022-01-01T23:32:17+0000] [ALPM] installed libmpcdec (1:0.1+r475-3)
[2022-01-01T23:32:17+0000] [ALPM] installed neon (0.32.1-1)
[2022-01-01T23:32:17+0000] [ALPM] installed hwloc (2.7.0-1)
[2022-01-01T23:32:17+0000] [ALPM] installed libevent (2.1.12-1)
[2022-01-01T23:32:17+0000] [ALPM] installed openmpi (4.1.2-1)
[2022-01-01T23:32:17+0000] [ALPM] installed fftw (3.3.10-1)
[2022-01-01T23:32:17+0000] [ALPM] installed libofa (0.9.3-9)
[2022-01-01T23:32:17+0000] [ALPM] installed openal (1.21.1-2)
[2022-01-01T23:32:17+0000] [ALPM] installed imath (3.1.3-4)
[2022-01-01T23:32:17+0000] [ALPM] installed openexr (3.1.3-1)
[2022-01-01T23:32:17+0000] [ALPM] installed libdvdread (6.1.2-1)
[2022-01-01T23:32:17+0000] [ALPM] installed libdvdnav (6.1.1-1)
[2022-01-01T23:32:17+0000] [ALPM] installed rtmpdump (1:2.4.r96.fa8646d-6)
[2022-01-01T23:32:17+0000] [ALPM] installed soundtouch (2.3.0-1)
[2022-01-01T23:32:17+0000] [ALPM] installed spandsp (0.0.6-3)
[2022-01-01T23:32:17+0000] [ALPM] installed libsrtp (1:2.4.2-1)
[2022-01-01T23:32:17+0000] [ALPM] installed zvbi (0.2.35-4)
[2022-01-01T23:32:17+0000] [ALPM] installed gssdp (1.4.0.1-1)
[2022-01-01T23:32:17+0000] [ALPM] installed gupnp (1:1.4.1-1)
[2022-01-01T23:32:17+0000] [ALPM] installed gupnp-igd (1.2.0-2)
[2022-01-01T23:32:17+0000] [ALPM] installed libnice (0.1.18-2)
[2022-01-01T23:32:17+0000] [ALPM] installed wildmidi (0.4.4-1)
[2022-01-01T23:32:17+0000] [ALPM] installed liblqr (0.4.2-3)
[2022-01-01T23:32:17+0000] [ALPM] installed libraqm (0.8.0-1)
[2022-01-01T23:32:17+0000] [ALPM] installed imagemagick (7.1.0.19-1)
[2022-01-01T23:32:17+0000] [ALPM] installed zbar (0.23.1-9)
[2022-01-01T23:32:17+0000] [ALPM] installed libavtp (0.1.0-2)
[2022-01-01T23:32:17+0000] [ALPM] installed svt-hevc (1.5.1-1)
[2022-01-01T23:32:17+0000] [ALPM] installed libmicrodns (0.2.0-1)
[2022-01-01T23:32:17+0000] [ALPM] installed zxing-cpp (1.2.0-1)
[2022-01-01T23:32:17+0000] [ALPM] installed gst-plugins-bad (1.18.5-4)
[2022-01-01T23:32:17+0000] [ALPM] installed libmpeg2 (0.5.1-7)
[2022-01-01T23:32:17+0000] [ALPM] installed a52dec (0.7.4-11)
[2022-01-01T23:32:17+0000] [ALPM] installed libsidplay (1.36.59-10)
[2022-01-01T23:32:17+0000] [ALPM] installed libcddb (1.3.2-6)
[2022-01-01T23:32:17+0000] [ALPM] installed libcdio (2.1.0-2)
[2022-01-01T23:32:17+0000] [ALPM] installed gst-plugins-ugly (1.18.5-2)
[2022-01-01T23:32:17+0000] [ALPM] installed libdvdcss (1.4.3-1)
[2022-01-01T23:32:17+0000] [ALPM] installed libgsf (1.14.48-1)
[2022-01-01T23:32:17+0000] [ALPM] installed libopenraw (0.3.0-1)
[2022-01-01T23:32:17+0000] [ALPM] installed mlocate (0.26.git.20170220-7)
[2022-01-01T23:32:17+0000] [ALPM] installed poppler (21.11.0-1)
[2022-01-01T23:32:17+0000] [ALPM] installed poppler-glib (21.11.0-1)
[2022-01-01T23:32:17+0000] [ALPM] installed xdg-user-dirs (0.17-3)
[2022-01-01T23:32:17+0000] [ALPM] installed xorg-xset (1.2.4-2)
[2022-01-01T23:32:17+0000] [ALPM] installed xorg-xprop (1.2.5-1)
[2022-01-01T23:32:17+0000] [ALPM] installed xdg-utils (1.1.3+19+g9816ebb-1)
[2022-01-01T23:32:17+0000] [ALPM] installed efitools (1.9.2-3)
[2022-01-01T23:32:17+0000] [ALPM] installed haveged (1.9.15-1)
[2022-01-01T23:32:17+0000] [ALPM] installed rpcbind (1.2.6-2)
[2022-01-01T23:32:17+0000] [ALPM] installed nfsidmap (2.5.4-2)
[2022-01-01T23:32:17+0000] [ALPM] installed ding-libs (0.6.1-3)
[2022-01-01T23:32:17+0000] [ALPM] installed gssproxy (0.8.4-1)
[2022-01-01T23:32:17+0000] [ALPM] installed nfs-utils (2.5.4-2)
[2022-01-01T23:32:17+0000] [ALPM] installed nilfs-utils (2.2.8-2)
[2022-01-01T23:32:17+0000] [ALPM] installed ntp (4.2.8.p15-1)
[2022-01-01T23:32:17+0000] [ALPM] installed smartmontools (7.2-1)
[2022-01-01T23:32:17+0000] [ALPM] installed unrar (1:6.1.3-1)
[2022-01-01T23:32:17+0000] [ALPM] installed unzip (6.0-16)
[2022-01-01T23:32:18+0000] [ALPM] installed adobe-source-han-sans-cn-fonts (2.004-1)
[2022-01-01T23:32:18+0000] [ALPM] installed adobe-source-han-sans-jp-fonts (2.004-1)
[2022-01-01T23:32:18+0000] [ALPM] installed adobe-source-han-sans-kr-fonts (2.004-1)
[2022-01-01T23:32:18+0000] [ALPM] installed noto-fonts (20201226-2)
[2022-01-01T23:32:18+0000] [ALPM] installed opendesktop-fonts (1.4.2-6)
[2022-01-01T23:32:18+0000] [ALPM] installed ttf-bitstream-vera (1.10-14)
[2022-01-01T23:32:18+0000] [ALPM] installed ttf-dejavu (2.37+18+g9b5d1b2f-3)
[2022-01-01T23:32:18+0000] [ALPM] installed ttf-liberation (2.1.5-1)
[2022-01-01T23:32:18+0000] [ALPM] installed ttf-opensans (1.101-2)
[2022-01-01T23:32:18+0000] [ALPM] installed alsa-firmware (1.2.4-2)
[2022-01-01T23:32:18+0000] [ALPM] installed alsa-plugins (1:1.2.6-1)
[2022-01-01T23:32:18+0000] [ALPM] installed alsa-utils (1.2.6-1)
[2022-01-01T23:32:18+0000] [ALPM] installed libsigc++ (2.10.7-2)
[2022-01-01T23:32:18+0000] [ALPM] installed glibmm (2.66.2-1)
[2022-01-01T23:32:18+0000] [ALPM] installed cairomm (1.14.3-2)
[2022-01-01T23:32:18+0000] [ALPM] installed pangomm (2.46.2-1)
[2022-01-01T23:32:18+0000] [ALPM] installed atkmm (2.28.2-2)
[2022-01-01T23:32:18+0000] [ALPM] installed gtkmm3 (3.24.5-2)
[2022-01-01T23:32:18+0000] [ALPM] installed pavucontrol (1:5.0-1)
[2022-01-01T23:32:18+0000] [ALPM] installed pipewire-pulse (1:0.3.42-2)
[2022-01-01T23:32:18+0000] [ALPM] installed pipewire-alsa (1:0.3.42-2)
[2022-01-01T23:32:18+0000] [ALPM] installed pipewire-jack (1:0.3.42-2)
[2022-01-01T23:32:18+0000] [ALPM] installed amd-ucode (20211027.1d00989-1)
[2022-01-01T23:32:18+0000] [ALPM] installed dmidecode (3.3-1)
[2022-01-01T23:32:18+0000] [ALPM] installed dmraid (1.0.0.rc16.3-13)
[2022-01-01T23:32:18+0000] [ALPM] installed hdparm (9.62-1)
[2022-01-01T23:32:18+0000] [ALPM] installed hwdetect (2021.10-1)
[2022-01-01T23:32:18+0000] [ALPM] installed intel-ucode (20210608-1)
[2022-01-01T23:32:18+0000] [ALPM] installed lsscsi (0.32-1)
[2022-01-01T23:32:18+0000] [ALPM] installed mtools (1:4.0.36-1)
[2022-01-01T23:32:18+0000] [ALPM] installed sg3_utils (1.47-1)
[2022-01-01T23:32:18+0000] [ALPM] installed sof-firmware (2.0-1)
[2022-01-01T23:32:18+0000] [ALPM] installed libplist (2.2.0-5)
[2022-01-01T23:32:18+0000] [ALPM] installed libusbmuxd (2.0.2-1)
[2022-01-01T23:32:18+0000] [ALPM] installed usbmuxd (1.1.1-1)
[2022-01-01T23:32:18+0000] [ALPM] installed libimobiledevice (1.3.0-5)
[2022-01-01T23:32:18+0000] [ALPM] installed upower (0.99.13-1)
[2022-01-01T23:32:18+0000] [ALPM] installed power-profiles-daemon (0.10.1-1)
[2022-01-01T23:32:19+0000] [ALPM] installed endeavouros-theming (7.0-1)
[2022-01-01T23:32:19+0000] [ALPM] installed harfbuzz-icu (3.2.0-1)
[2022-01-01T23:32:19+0000] [ALPM] installed libwpe (1.12.0-1)
[2022-01-01T23:32:19+0000] [ALPM] installed wpebackend-fdo (1.12.0-1)
[2022-01-01T23:32:19+0000] [ALPM] installed enchant (2.3.2-1)
[2022-01-01T23:32:19+0000] [ALPM] installed libnotify (0.7.9-2)
[2022-01-01T23:32:19+0000] [ALPM] installed hyphen (2.8.8-3)
[2022-01-01T23:32:19+0000] [ALPM] installed woff2 (1.0.2-3)
[2022-01-01T23:32:19+0000] [ALPM] installed bubblewrap (0.5.0-1)
[2022-01-01T23:32:19+0000] [ALPM] installed xdg-dbus-proxy (0.1.2-3)
[2022-01-01T23:32:19+0000] [ALPM] installed libmanette (0.2.6-2)
[2022-01-01T23:32:19+0000] [ALPM] installed webkit2gtk (2.34.3-1)
[2022-01-01T23:32:19+0000] [ALPM] installed gtksourceview3 (3.24.11+28+g73e57b57-1)
[2022-01-01T23:32:19+0000] [ALPM] installed gspell (1.8.4-1)
[2022-01-01T23:32:19+0000] [ALPM] installed yad-eos (10.1-1)
[2022-01-01T23:32:19+0000] [ALPM] installed eos-apps-info (1.2-1)
[2022-01-01T23:32:19+0000] [ALPM] installed eos-hooks (1.4.18-1)
[2022-01-01T23:32:19+0000] [ALPM] installed eos-translations (1.1.60-1)
[2022-01-01T23:32:19+0000] [ALPM] installed dbus-python (1.2.18-3)
[2022-01-01T23:32:19+0000] [ALPM] installed eos-bash-shared (1.10.27-1)
[2022-01-01T23:32:19+0000] [ALPM] installed eos-log-tool (1.4.12-1.1)
[2022-01-01T23:32:19+0000] [ALPM] installed eos-rankmirrors (2.0.5-1)
[2022-01-01T23:32:19+0000] [ALPM] installed eos-update-notifier (1.14-2)
[2022-01-01T23:32:19+0000] [ALPM] installed grub-tools (1.6.6-1)
[2022-01-01T23:32:19+0000] [ALPM] installed geoip-database (20211221-1)
[2022-01-01T23:32:19+0000] [ALPM] installed geoip (1.6.12-2)
[2022-01-01T23:32:19+0000] [ALPM] installed reflector-simple (2021.12.31-1)
[2022-01-01T23:32:19+0000] [ALPM] installed welcome (3.17.10-1)
[2022-01-01T23:32:19+0000] [ALPM] installed duf (0.6.2-3)
[2022-01-01T23:32:19+0000] [ALPM] installed mailcap (2.1.53-1)
[2022-01-01T23:32:19+0000] [ALPM] installed dbus-glib (0.112-2)
[2022-01-01T23:32:19+0000] [ALPM] installed firefox (95.0.2-1)
[2022-01-01T23:32:19+0000] [ALPM] installed fsarchiver (0.8.6-1)
[2022-01-01T23:32:19+0000] [ALPM] installed python-psutil (5.8.0-4)
[2022-01-01T23:32:19+0000] [ALPM] installed python-future (0.18.2-7)
[2022-01-01T23:32:19+0000] [ALPM] installed python-defusedxml (0.7.1-4)
[2022-01-01T23:32:20+0000] [ALPM] installed glances (3.2.4-2)
[2022-01-01T23:32:20+0000] [ALPM] installed libx86emu (3.5-1)
[2022-01-01T23:32:20+0000] [ALPM] installed perl-encode-locale (1.05-8)
[2022-01-01T23:32:20+0000] [ALPM] installed perl-http-date (6.05-4)
[2022-01-01T23:32:20+0000] [ALPM] installed perl-file-listing (6.14-2)
[2022-01-01T23:32:20+0000] [ALPM] installed perl-html-tagset (3.20-11)
[2022-01-01T23:32:20+0000] [ALPM] installed perl-clone (0.45-3)
[2022-01-01T23:32:20+0000] [ALPM] installed perl-io-html (1.004-2)
[2022-01-01T23:32:20+0000] [ALPM] installed perl-lwp-mediatypes (6.04-1)
[2022-01-01T23:32:20+0000] [ALPM] installed perl-uri (5.10-1)
[2022-01-01T23:32:20+0000] [ALPM] installed perl-http-message (6.34-1)
[2022-01-01T23:32:20+0000] [ALPM] installed perl-html-parser (3.76-2)
[2022-01-01T23:32:20+0000] [ALPM] installed perl-http-cookies (6.10-2)
[2022-01-01T23:32:20+0000] [ALPM] installed perl-http-daemon (6.12-1)
[2022-01-01T23:32:20+0000] [ALPM] installed perl-http-negotiate (6.01-9)
[2022-01-01T23:32:20+0000] [ALPM] installed perl-net-http (6.21-2)
[2022-01-01T23:32:20+0000] [ALPM] installed perl-try-tiny (0.31-1)
[2022-01-01T23:32:20+0000] [ALPM] installed perl-www-robotrules (6.02-9)
[2022-01-01T23:32:20+0000] [ALPM] installed perl-libwww (6.58-1)
[2022-01-01T23:32:20+0000] [ALPM] installed perl-xml-parser (2.46-3)
[2022-01-01T23:32:20+0000] [ALPM] installed perl-xml-writer (0.625-7)
[2022-01-01T23:32:20+0000] [ALPM] installed hwinfo (21.80-1)
[2022-01-01T23:32:20+0000] [ALPM] installed inxi (3.3.11.1-1)
[2022-01-01T23:32:20+0000] [ALPM] installed gobject-introspection-runtime (1.70.0-4)
[2022-01-01T23:32:20+0000] [ALPM] installed python-gobject (3.42.0-3)
[2022-01-01T23:32:20+0000] [ALPM] installed python-cairo (1.20.1-3)
[2022-01-01T23:32:20+0000] [ALPM] installed meld (3.20.4-2)
[2022-01-01T23:32:20+0000] [ALPM] installed nano-syntax-highlighting (2020.10.10-1)
[2022-01-01T23:32:20+0000] [ALPM] installed neofetch (7.1.0-2)
[2022-01-01T23:32:20+0000] [ALPM] installed pcurses (5-5)
[2022-01-01T23:32:20+0000] [ALPM] installed pv (1.6.20-1)
[2022-01-01T23:32:20+0000] [ALPM] installed python-pyparsing (2.4.7-6)
[2022-01-01T23:32:20+0000] [ALPM] installed python-six (1.16.0-5)
[2022-01-01T23:32:20+0000] [ALPM] installed python-packaging (20.9-7)
[2022-01-01T23:32:20+0000] [ALPM] installed xxhash (0.8.1-1)
[2022-01-01T23:32:20+0000] [ALPM] installed rsync (3.2.3-4)
[2022-01-01T23:32:20+0000] [ALPM] installed python-shtab (1.5.2-1)
[2022-01-01T23:32:20+0000] [ALPM] installed python-colorama (0.4.4-6)
[2022-01-01T23:32:20+0000] [ALPM] installed python-termcolor (1.1.0-12)
[2022-01-01T23:32:20+0000] [ALPM] installed tldr (3.0.0-1)
[2022-01-01T23:32:20+0000] [ALPM] installed wget (1.21.2-1)
[2022-01-01T23:32:20+0000] [ALPM] installed xcb-util-keysyms (0.4.0-3)
[2022-01-01T23:32:20+0000] [ALPM] installed xcb-util-renderutil (0.3.9-3)
[2022-01-01T23:32:20+0000] [ALPM] installed xcb-util-wm (0.4.1-3)
[2022-01-01T23:32:20+0000] [ALPM] installed xcb-util-image (0.4.0-3)
[2022-01-01T23:32:20+0000] [ALPM] installed tslib (1.22-1)
[2022-01-01T23:32:20+0000] [ALPM] installed double-conversion (3.1.7-1)
[2022-01-01T23:32:20+0000] [ALPM] installed md4c (0.4.8-1)
[2022-01-01T23:32:20+0000] [ALPM] installed qt5-translations (5.15.2+kde+r20-2)
[2022-01-01T23:32:20+0000] [ALPM] installed qt5-base (5.15.2+kde+r268-1)
[2022-01-01T23:32:20+0000] [ALPM] installed media-player-info (24-2)
[2022-01-01T23:32:20+0000] [ALPM] installed libatasmart (0.19-5)
[2022-01-01T23:32:20+0000] [ALPM] installed gptfdisk (1.0.8-1)
[2022-01-01T23:32:20+0000] [ALPM] installed libbytesize (2.6-3)
[2022-01-01T23:32:20+0000] [ALPM] installed iniparser (4.1-4)
[2022-01-01T23:32:20+0000] [ALPM] installed ndctl (72-1)
[2022-01-01T23:32:20+0000] [ALPM] installed parted (3.4-2)
[2022-01-01T23:32:20+0000] [ALPM] installed volume_key (0.3.12-7)
[2022-01-01T23:32:20+0000] [ALPM] installed libyaml (0.2.5-1)
[2022-01-01T23:32:20+0000] [ALPM] installed libblockdev (2.26-3)
[2022-01-01T23:32:20+0000] [ALPM] installed udisks2 (2.9.4-1)
[2022-01-01T23:32:20+0000] [ALPM] installed solid (5.89.0-1)
[2022-01-01T23:32:20+0000] [ALPM] installed kcoreaddons (5.89.0-1)
[2022-01-01T23:32:20+0000] [ALPM] installed kwidgetsaddons (5.89.0-1)
[2022-01-01T23:32:20+0000] [ALPM] installed qt5-x11extras (5.15.2-1)
[2022-01-01T23:32:20+0000] [ALPM] installed kjobwidgets (5.89.0-1)
[2022-01-01T23:32:20+0000] [ALPM] installed kdbusaddons (5.89.0-1)
[2022-01-01T23:32:20+0000] [ALPM] installed kconfig (5.89.0-1)
[2022-01-01T23:32:20+0000] [ALPM] installed kwindowsystem (5.89.0-1)
[2022-01-01T23:32:20+0000] [ALPM] installed kcrash (5.89.0-1)
[2022-01-01T23:32:20+0000] [ALPM] installed kglobalaccel (5.89.0-1)
[2022-01-01T23:32:20+0000] [ALPM] installed qt5-svg (5.15.2+kde+r13-1)
[2022-01-01T23:32:20+0000] [ALPM] installed polkit-qt5 (0.114.0-1)
[2022-01-01T23:32:20+0000] [ALPM] installed kauth (5.89.0-1)
[2022-01-01T23:32:20+0000] [ALPM] installed kcodecs (5.89.0-1)
[2022-01-01T23:32:20+0000] [ALPM] installed qt5-declarative (5.15.2+kde+r41-1)
[2022-01-01T23:32:20+0000] [ALPM] installed qt5-wayland (5.15.2+kde+r38-1)
[2022-01-01T23:32:20+0000] [ALPM] installed kguiaddons (5.89.0-1)
[2022-01-01T23:32:20+0000] [ALPM] installed ki18n (5.89.0-1)
[2022-01-01T23:32:20+0000] [ALPM] installed kconfigwidgets (5.89.0-1)
[2022-01-01T23:32:20+0000] [ALPM] installed kitemviews (5.89.0-1)
[2022-01-01T23:32:20+0000] [ALPM] installed karchive (5.89.0-1)
[2022-01-01T23:32:20+0000] [ALPM] installed kiconthemes (5.89.0-1)
[2022-01-01T23:32:20+0000] [ALPM] installed kxmlgui (5.89.0-1)
[2022-01-01T23:32:20+0000] [ALPM] installed kbookmarks (5.89.0-1)
[2022-01-01T23:32:20+0000] [ALPM] installed libdbusmenu-qt5 (0.9.3+16.04.20160218-6)
[2022-01-01T23:32:20+0000] [ALPM] installed cdparanoia (10.2-8)
[2022-01-01T23:32:20+0000] [ALPM] installed libvisual (0.4.0-8)
[2022-01-01T23:32:20+0000] [ALPM] installed graphene (1.10.6-1)
[2022-01-01T23:32:20+0000] [ALPM] installed gst-plugins-base (1.18.5-1)
[2022-01-01T23:32:20+0000] [ALPM] installed qt5-multimedia (5.15.2-1)
[2022-01-01T23:32:20+0000] [ALPM] installed qt5-speech (5.15.2-1)
[2022-01-01T23:32:20+0000] [ALPM] installed knotifications (5.89.0-1)
[2022-01-01T23:32:20+0000] [ALPM] installed kservice (5.89.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed kwallet (5.89.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed kcompletion (5.89.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed sonnet (5.89.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed ktextwidgets (5.89.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed kded (5.89.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed kio (5.89.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed kparts (5.89.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed kpty (5.89.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed libzip (1.8.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed kitemmodels (5.89.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed ark (21.12.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed kpackage (5.89.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed kdeclarative (5.89.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed kcmutils (5.89.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed libmusicbrainz5 (5.1.0-4)
[2022-01-01T23:32:21+0000] [ALPM] installed libkcddb (21.12.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed phonon-qt5-gstreamer (4.10.0-2)
[2022-01-01T23:32:21+0000] [ALPM] installed phonon-qt5 (4.11.1-2)
[2022-01-01T23:32:21+0000] [ALPM] installed libkcompactdisc (21.12.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed audiocd-kio (21.12.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed breeze-gtk (5.23.4-1)
[2022-01-01T23:32:21+0000] [ALPM] installed exiv2 (0.27.5-1)
[2022-01-01T23:32:21+0000] [ALPM] installed poppler-qt5 (21.11.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed libtommath (1.2.0-3)
[2022-01-01T23:32:21+0000] [ALPM] installed convertlit (1.8-10)
[2022-01-01T23:32:21+0000] [ALPM] installed ebook-tools (0.2.2-7)
[2022-01-01T23:32:21+0000] [ALPM] installed kfilemetadata (5.89.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed libxss (1.2.3-3)
[2022-01-01T23:32:21+0000] [ALPM] installed kidletime (5.89.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed baloo (5.89.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed baloo-widgets (21.12.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed attica (5.89.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed syndication (5.89.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed knewstuff (5.89.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed kdnssd (5.89.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed talloc (2.3.3-3)
[2022-01-01T23:32:21+0000] [ALPM] installed cifs-utils (6.14-1)
[2022-01-01T23:32:21+0000] [ALPM] installed tevent (1:0.11.0-3)
[2022-01-01T23:32:21+0000] [ALPM] installed ldb (2:2.4.1-4)
[2022-01-01T23:32:21+0000] [ALPM] installed python-zipp (3.6.0-3)
[2022-01-01T23:32:21+0000] [ALPM] installed python-importlib-metadata (4.8.1-3)
[2022-01-01T23:32:21+0000] [ALPM] installed python-markdown (3.3.6-3)
[2022-01-01T23:32:21+0000] [ALPM] installed python-dnspython (1:2.1.0-3)
[2022-01-01T23:32:21+0000] [ALPM] installed libmd (1.0.4-1)
[2022-01-01T23:32:21+0000] [ALPM] installed libbsd (0.11.3-1)
[2022-01-01T23:32:21+0000] [ALPM] installed smbclient (4.15.3-2)
[2022-01-01T23:32:21+0000] [ALPM] installed libmtp (1.1.19-1)
[2022-01-01T23:32:21+0000] [ALPM] installed syntax-highlighting (5.89.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed kdsoap (2.0.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed kdsoap-ws-discovery-client (git20200927-2)
[2022-01-01T23:32:21+0000] [ALPM] installed kio-extras (21.12.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed kactivities (5.89.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed kuserfeedback (1.0.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed dolphin (21.12.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed dragon (21.12.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed qt5-quickcontrols (5.15.2-1)
[2022-01-01T23:32:21+0000] [ALPM] installed qt5-quickcontrols2 (5.15.2+kde+r8-1)
[2022-01-01T23:32:21+0000] [ALPM] installed qt5-graphicaleffects (5.15.2-1)
[2022-01-01T23:32:21+0000] [ALPM] installed kirigami2 (5.89.0-1)
[2022-01-01T23:32:21+0000] [ALPM] installed libdvbpsi (1:1.3.3-2)
[2022-01-01T23:32:21+0000] [ALPM] installed lua52 (5.2.4-5)
[2022-01-01T23:32:21+0000] [ALPM] installed libidn (1.38-1)
[2022-01-01T23:32:21+0000] [ALPM] installed libebml (1.4.2-1)
[2022-01-01T23:32:21+0000] [ALPM] installed libmatroska (1.6.3-1)
[2022-01-01T23:32:21+0000] [ALPM] installed libmad (0.15.1b-9)
[2022-01-01T23:32:21+0000] [ALPM] installed libtar (1.2.20-6)
[2022-01-01T23:32:21+0000] [ALPM] installed libupnp (1.14.12-2)
[2022-01-01T23:32:21+0000] [ALPM] installed glslang (11.7.1-3)
[2022-01-01T23:32:21+0000] [ALPM] installed spirv-tools (2021.3-1)
[2022-01-01T23:32:21+0000] [ALPM] installed shaderc (2021.3-1)
[2022-01-01T23:32:21+0000] [ALPM] installed libplacebo (4.157.0-1)
[2022-01-01T23:32:22+0000] [ALPM] installed wayland-protocols (1.24-1)
[2022-01-01T23:32:22+0000] [ALPM] installed vlc (3.0.16-6)
[2022-01-01T23:32:22+0000] [ALPM] installed elisa (21.12.0-1)
[2022-01-01T23:32:22+0000] [ALPM] installed libkipi (21.12.0-1)
[2022-01-01T23:32:22+0000] [ALPM] installed jasper (2.0.33-1)
[2022-01-01T23:32:22+0000] [ALPM] installed libraw (0.20.2-1)
[2022-01-01T23:32:22+0000] [ALPM] installed libkdcraw (21.12.0-1)
[2022-01-01T23:32:22+0000] [ALPM] installed cfitsio (1:4.0.0-1)
[2022-01-01T23:32:22+0000] [ALPM] installed signond (8.60-3)
[2022-01-01T23:32:22+0000] [ALPM] installed signon-kwallet-extension (21.12.0-1)
[2022-01-01T23:32:22+0000] [ALPM] installed signon-plugin-oauth2 (0.25-1)
[2022-01-01T23:32:22+0000] [ALPM] installed libaccounts-glib (1.25-6)
[2022-01-01T23:32:22+0000] [ALPM] installed libaccounts-qt (1.16-3)
[2022-01-01T23:32:22+0000] [ALPM] installed qt5-webchannel (5.15.2+kde+r5-1)
[2022-01-01T23:32:22+0000] [ALPM] installed qt5-location (5.15.2-4)
[2022-01-01T23:32:22+0000] [ALPM] installed snappy (1.1.9-2)
[2022-01-01T23:32:22+0000] [ALPM] installed minizip (1:1.2.11-5)
[2022-01-01T23:32:22+0000] [ALPM] installed re2 (1:20211101-1)
[2022-01-01T23:32:22+0000] [ALPM] installed qt5-webengine (5.15.7-2)
[2022-01-01T23:32:22+0000] [ALPM] installed signon-ui (0.17+20171022-2)
[2022-01-01T23:32:22+0000] [ALPM] installed kaccounts-integration (21.12.0-1)
[2022-01-01T23:32:22+0000] [ALPM] installed accounts-qml-module (0.7-4)
[2022-01-01T23:32:22+0000] [ALPM] installed purpose (5.89.0-1)
[2022-01-01T23:32:22+0000] [ALPM] installed gwenview (21.12.0-1)
[2022-01-01T23:32:22+0000] [ALPM] installed editorconfig-core-c (0.12.5-1)
[2022-01-01T23:32:22+0000] [ALPM] installed ktexteditor (5.89.0-1)
[2022-01-01T23:32:22+0000] [ALPM] installed kate (21.12.0-1)
[2022-01-01T23:32:22+0000] [ALPM] installed kwayland (5.89.0-1)
[2022-01-01T23:32:22+0000] [ALPM] installed libfakekey (0.3-2)
[2022-01-01T23:32:22+0000] [ALPM] installed qca-qt5 (2.3.4-1)
[2022-01-01T23:32:22+0000] [ALPM] installed kpeople (5.89.0-1)
[2022-01-01T23:32:22+0000] [ALPM] installed kcontacts (1:5.89.0-1)
[2022-01-01T23:32:22+0000] [ALPM] installed kpeoplevcard (0.1-1)
[2022-01-01T23:32:22+0000] [ALPM] installed pulseaudio-qt (1.3-1)
[2022-01-01T23:32:22+0000] [ALPM] installed qqc2-desktop-style (5.89.0-1)
[2022-01-01T23:32:23+0000] [ALPM] installed kdeconnect (21.12.0-1)
[2022-01-01T23:32:23+0000] [ALPM] installed kdecoration (5.23.4-1)
[2022-01-01T23:32:23+0000] [ALPM] installed kde-gtk-config (5.23.4-1)
[2022-01-01T23:32:23+0000] [ALPM] installed knotifyconfig (5.89.0-1)
[2022-01-01T23:32:23+0000] [ALPM] installed libksysguard (5.23.4-1)
[2022-01-01T23:32:23+0000] [ALPM] installed ksystemstats (5.23.4-1)
[2022-01-01T23:32:23+0000] [ALPM] installed libqalculate (3.22.0-1)
[2022-01-01T23:32:23+0000] [ALPM] installed kdesu (5.89.0-1)
[2022-01-01T23:32:23+0000] [ALPM] installed kde-cli-tools (5.23.4-1)
[2022-01-01T23:32:23+0000] [ALPM] installed libxmlb (0.3.6-1)
[2022-01-01T23:32:23+0000] [ALPM] installed appstream (0.15.1-1)
[2022-01-01T23:32:23+0000] [ALPM] installed appstream-qt (0.15.1-1)
[2022-01-01T23:32:23+0000] [ALPM] installed xorg-xsetroot (1.1.2-2)
[2022-01-01T23:32:23+0000] [ALPM] installed kactivitymanagerd (5.23.4-1)
[2022-01-01T23:32:23+0000] [ALPM] installed kholidays (1:5.89.0-1)
[2022-01-01T23:32:23+0000] [ALPM] installed xorg-xmessage (1.0.5-2)
[2022-01-01T23:32:23+0000] [ALPM] installed plasma-framework (5.89.0-1)
[2022-01-01T23:32:23+0000] [ALPM] installed threadweaver (5.89.0-1)
[2022-01-01T23:32:23+0000] [ALPM] installed krunner (5.89.0-1)
[2022-01-01T23:32:23+0000] [ALPM] installed milou (5.23.4-1)
[2022-01-01T23:32:23+0000] [ALPM] installed libdmtx (0.7.5-2)
[2022-01-01T23:32:23+0000] [ALPM] installed qrencode (4.1.1-1)
[2022-01-01T23:32:23+0000] [ALPM] installed prison (5.89.0-1)
[2022-01-01T23:32:23+0000] [ALPM] installed layer-shell-qt (5.23.4-1)
[2022-01-01T23:32:23+0000] [ALPM] installed kscreenlocker (5.23.4-1)
[2022-01-01T23:32:23+0000] [ALPM] installed xcb-util-cursor (0.1.3-3)
[2022-01-01T23:32:23+0000] [ALPM] installed kwayland-server (5.23.4-1)
[2022-01-01T23:32:23+0000] [ALPM] installed frameworkintegration (5.89.0-1)
[2022-01-01T23:32:24+0000] [ALPM] installed breeze-icons (5.89.0-1)
[2022-01-01T23:32:24+0000] [ALPM] installed breeze (5.23.4-1)
[2022-01-01T23:32:24+0000] [ALPM] installed libqaccessibilityclient (0.4.1-2)
[2022-01-01T23:32:24+0000] [ALPM] installed kwin (5.23.4-1)
[2022-01-01T23:32:24+0000] [ALPM] installed ttf-hack (3.003-3)
[2022-01-01T23:32:24+0000] [ALPM] installed plasma-integration (5.23.4-1)
[2022-01-01T23:32:24+0000] [ALPM] installed kactivities-stats (5.89.0-1)
[2022-01-01T23:32:24+0000] [ALPM] installed libkscreen (5.23.4-1)
[2022-01-01T23:32:24+0000] [ALPM] installed kquickcharts (5.89.0-1)
[2022-01-01T23:32:24+0000] [ALPM] installed kio-fuse (5.0.1-1)
[2022-01-01T23:32:25+0000] [ALPM] installed plasma-workspace (5.23.4-3)
[2022-01-01T23:32:25+0000] [ALPM] installed kunitconversion (5.89.0-1)
[2022-01-01T23:32:25+0000] [ALPM] installed kemoticons (5.89.0-1)
[2022-01-01T23:32:25+0000] [ALPM] installed kdelibs4support (5.89.0-1)
[2022-01-01T23:32:25+0000] [ALPM] installed khotkeys (5.23.4-1)
[2022-01-01T23:32:25+0000] [ALPM] installed systemsettings (5.23.4-1)
[2022-01-01T23:32:25+0000] [ALPM] installed glu (9.0.2-1)
[2022-01-01T23:32:25+0000] [ALPM] installed vulkan-tools (1.2.199-1)
[2022-01-01T23:32:25+0000] [ALPM] installed wayland-utils (1.0.0-2)
[2022-01-01T23:32:25+0000] [ALPM] installed kinfocenter (5.23.4-1)
[2022-01-01T23:32:25+0000] [ALPM] installed kinit (5.89.0-1)
[2022-01-01T23:32:25+0000] [ALPM] installed konsole (21.12.0-1)
[2022-01-01T23:32:25+0000] [ALPM] installed qt5-sensors (5.15.2-1)
[2022-01-01T23:32:25+0000] [ALPM] installed kscreen (5.23.4-1)
[2022-01-01T23:32:25+0000] [ALPM] installed socat (1.7.4.1-1)
[2022-01-01T23:32:25+0000] [ALPM] installed kwallet-pam (5.23.4-1)
[2022-01-01T23:32:25+0000] [ALPM] installed djvulibre (3.5.28-3)
[2022-01-01T23:32:25+0000] [ALPM] installed jbig2dec (0.19-1)
[2022-01-01T23:32:25+0000] [ALPM] installed libpaper (1.1.28-1)
[2022-01-01T23:32:25+0000] [ALPM] installed ijs (0.35-3)
[2022-01-01T23:32:25+0000] [ALPM] installed ghostscript (9.55.0-3)
[2022-01-01T23:32:25+0000] [ALPM] installed libspectre (0.2.9-2)
[2022-01-01T23:32:25+0000] [ALPM] installed libkexiv2 (21.12.0-1)
[2022-01-01T23:32:25+0000] [ALPM] installed kjs (5.89.0-1)
[2022-01-01T23:32:25+0000] [ALPM] installed discount (2.2.7-1)
[2022-01-01T23:32:25+0000] [ALPM] installed okular (21.12.0-1)
[2022-01-01T23:32:25+0000] [ALPM] installed polkit-kde-agent (5.23.4-1)
[2022-01-01T23:32:25+0000] [ALPM] installed kmenuedit (5.23.4-1)
[2022-01-01T23:32:25+0000] [ALPM] installed plasma-desktop (5.23.4-1)
[2022-01-01T23:32:25+0000] [ALPM] installed plasma-disks (5.23.4-1)
[2022-01-01T23:32:25+0000] [ALPM] installed modemmanager-qt (5.89.0-1)
[2022-01-01T23:32:25+0000] [ALPM] installed networkmanager-qt (5.89.0-1)
[2022-01-01T23:32:26+0000] [ALPM] installed plasma-nm (5.23.4-1)
[2022-01-01T23:32:26+0000] [ALPM] installed plasma-pa (5.23.4-1)
[2022-01-01T23:32:26+0000] [ALPM] installed libical (3.0.12-1)
[2022-01-01T23:32:26+0000] [ALPM] installed bluez (5.62-1)
[2022-01-01T23:32:26+0000] [ALPM] installed bluez-qt (5.89.0-1)
[2022-01-01T23:32:26+0000] [ALPM] installed powerdevil (5.23.4-1)
[2022-01-01T23:32:26+0000] [ALPM] installed print-manager (21.12.0-1)
[2022-01-01T23:32:26+0000] [ALPM] installed sddm (0.19.0-7)
[2022-01-01T23:32:26+0000] [ALPM] installed sddm-kcm (5.23.4-1)
[2022-01-01T23:32:26+0000] [ALPM] installed qt5-tools (5.15.2+kde+r17-4)
[2022-01-01T23:32:26+0000] [ALPM] installed kcolorpicker (0.1.6-1)
[2022-01-01T23:32:26+0000] [ALPM] installed kimageannotator (0.5.3-1)
[2022-01-01T23:32:26+0000] [ALPM] installed spectacle (21.12.0-1)
[2022-01-01T23:32:26+0000] [ALPM] installed xsettingsd (1.0.2-1)
[2022-01-01T23:39:57+0000] [ALPM] installed boost-libs (1.78.0-1)
[2022-01-01T23:39:57+0000] [ALPM] installed libtorrent-rasterbar (1:1.2.15-1)
[2022-01-01T23:39:57+0000] [ALPM] installed qbittorrent (4.3.9-2)
[2022-01-02T10:47:21+0000] [ALPM] installed ostree (2021.6-1)
[2022-01-02T10:47:21+0000] [ALPM] installed gcab (1.4-1)
[2022-01-02T10:47:21+0000] [ALPM] installed appstream-glib (0.7.18-2)
[2022-01-02T10:47:21+0000] [ALPM] installed geocode-glib (3.26.2-1)
[2022-01-02T10:47:21+0000] [ALPM] installed geoclue (2.5.7-4)
[2022-01-02T10:47:21+0000] [ALPM] installed xdg-desktop-portal-gtk (1.12.0-1)
[2022-01-02T10:47:21+0000] [ALPM] installed gtk4 (1:4.6.0-1)
[2022-01-02T10:47:21+0000] [ALPM] installed gcr (3.41.0-1)
[2022-01-02T10:47:21+0000] [ALPM] installed gnome-keyring (1:40.0-1)
[2022-01-02T10:47:21+0000] [ALPM] installed libgxps (0.3.2-1)
[2022-01-02T10:47:21+0000] [ALPM] installed gsfonts (20200910-2)
[2022-01-02T10:47:21+0000] [ALPM] installed t1lib (5.1.2-8)
[2022-01-02T10:47:21+0000] [ALPM] installed libsynctex (2021.59745-1)
[2022-01-02T10:47:21+0000] [ALPM] installed gnome-desktop (1:41.2-1)
[2022-01-02T10:47:21+0000] [ALPM] installed libhandy (1.4.0-1)
[2022-01-02T10:47:21+0000] [ALPM] installed libcdio-paranoia (10.2+2.0.1-2)
[2022-01-02T10:47:22+0000] [ALPM] installed gvfs (1.48.1-1)
[2022-01-02T10:47:22+0000] [ALPM] installed evince (41.3-1)
[2022-01-02T10:47:22+0000] [ALPM] installed xdg-desktop-portal-gnome (41.1-1)
[2022-01-02T10:47:22+0000] [ALPM] installed xdg-desktop-portal (1.12.1-1)
[2022-01-02T10:47:22+0000] [ALPM] installed flatpak (1.12.2-1)
[2022-01-02T10:47:22+0000] [ALPM] installed squashfs-tools (4.5-1)
[2022-01-02T10:47:22+0000] [ALPM] installed apparmor (3.0.3-2)
[2022-01-02T10:47:24+0000] [ALPM] installed go (2:1.17.5-1)
[2022-01-02T10:47:24+0000] [ALPM] installed go-tools (4:0.1.8-1)
[2022-01-02T10:47:24+0000] [ALPM] installed python-docutils (1:0.16-2)
[2022-01-02T10:47:24+0000] [ALPM] installed python-markupsafe (2.0.1-3)
[2022-01-02T10:47:24+0000] [ALPM] installed python-beaker (1.11.0-8)
[2022-01-02T10:47:24+0000] [ALPM] installed python-appdirs (1.4.4-6)
[2022-01-02T10:47:24+0000] [ALPM] installed python-more-itertools (8.10.0-4)
[2022-01-02T10:47:24+0000] [ALPM] installed python-ordered-set (4.0.2-6)
[2022-01-02T10:47:24+0000] [ALPM] installed python-setuptools (1:57.4.0-6)
[2022-01-02T10:47:24+0000] [ALPM] installed python-mako (1.1.6-3)
[2022-01-02T10:47:24+0000] [ALPM] installed gobject-introspection (1.70.0-4)
[2022-01-02T10:47:24+0000] [ALPM] installed docbook-xml (4.5-9)
[2022-01-02T10:47:25+0000] [ALPM] installed docbook-xsl (1.79.2-7)
[2022-01-02T10:47:25+0000] [ALPM] installed glib2-docs (2.70.2-1)
[2022-01-02T10:47:25+0000] [ALPM] installed python-lxml (4.6.5-1)
[2022-01-02T10:47:25+0000] [ALPM] installed python-pygments (2.11.1-1)
[2022-01-02T10:47:25+0000] [ALPM] installed python-anytree (2.8.0-5)
[2022-01-02T10:47:25+0000] [ALPM] installed gtk-doc (1.33.2-1)
[2022-01-02T10:47:25+0000] [ALPM] installed ninja (1.10.2-1)
[2022-01-02T10:47:25+0000] [ALPM] installed meson (0.60.3-1)
[2022-01-02T10:47:25+0000] [ALPM] installed libyuv (r2266+eb6e7bb6-1)
[2022-01-02T10:47:25+0000] [ALPM] installed libavif (0.9.3-1)
[2022-01-02T10:47:25+0000] [ALPM] installed libheif (1.12.0-2)
[2022-01-02T10:47:25+0000] [ALPM] installed gd (2.3.3-3)
[2022-01-02T10:47:25+0000] [ALPM] installed netpbm (10.73.37-1)
[2022-01-02T10:47:25+0000] [ALPM] installed gts (0.7.6.121130-2)
[2022-01-02T10:47:25+0000] [ALPM] installed graphviz (2.50.0-2)
[2022-01-02T10:47:25+0000] [ALPM] installed vala (0.54.5-1)
[2022-01-02T10:47:25+0000] [ALPM] installed itstool (1:2.0.7-1)
[2022-01-02T10:47:25+0000] [ALPM] installed asciidoc (9.1.1-4)
[2022-01-02T10:49:18+0000] [ALPM] installed snapd (2.54.1-1)
[2022-01-02T10:50:31+0000] [ALPM] installed snapd-glib (1.59-1)
[2022-01-02T10:51:15+0000] [ALPM] installed archlinux-appstream-data-pamac (1:20211122-1)
[2022-01-02T10:51:58+0000] [ALPM] installed libpamac-full (1:11.2.0-1)
[2022-01-02T10:52:33+0000] [ALPM] installed pamac-all (10.3.0-2)
[2022-01-02T11:01:06+0000] [ALPM] installed libmygpo-qt5 (1.1.0-3)
[2022-01-02T11:01:06+0000] [ALPM] installed libgpod (0.8.3-13)
[2022-01-02T11:01:06+0000] [ALPM] installed liblastfm-qt5 (1.1.0-1)
[2022-01-02T11:01:06+0000] [ALPM] installed protobuf (3.19.1-1)
[2022-01-02T11:01:06+0000] [ALPM] installed glm (0.9.9.8-1)
[2022-01-02T11:01:06+0000] [ALPM] installed ftgl (2.4.0-2)
[2022-01-02T11:01:06+0000] [ALPM] installed glew (2.2.0-2)
[2022-01-02T11:01:07+0000] [ALPM] installed projectm (3.1.12-2)
[2022-01-02T11:01:07+0000] [ALPM] installed crypto++ (8.5.0-2)
[2022-01-02T11:01:07+0000] [ALPM] installed clementine (1.4.0rc1+759+gd033b38c4-2)
[2022-01-02T12:16:09+0000] [ALPM] installed lib32-glibc (2.33-5)
[2022-01-02T12:16:09+0000] [ALPM] installed lib32-gcc-libs (11.1.0-3)
[2022-01-02T12:16:09+0000] [ALPM] installed lib32-pcre (8.45-1)
[2022-01-02T12:16:09+0000] [ALPM] installed lib32-libffi (3.4.2-3)
[2022-01-02T12:16:09+0000] [ALPM] installed lib32-zlib (1.2.11-3)
[2022-01-02T12:16:09+0000] [ALPM] installed lib32-ncurses (6.3-1)
[2022-01-02T12:16:09+0000] [ALPM] installed lib32-readline (8.1.001-1)
[2022-01-02T12:16:09+0000] [ALPM] installed lib32-xz (5.2.5-2)
[2022-01-02T12:16:09+0000] [ALPM] installed lib32-icu (70.1-1)
[2022-01-02T12:16:09+0000] [ALPM] installed lib32-libxml2 (2.9.12-2)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-llvm-libs (13.0.0-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-libnl (3.5.0-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-e2fsprogs (1.46.5-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-openssl (1:1.1.1.m-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-libxcrypt (4.4.27-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-libldap (2.6.0-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-keyutils (1.6.3-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-krb5 (1.19.2-2)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-libtirpc (1.3.2-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-pam (1.5.2-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-libcap (2.62-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-libgpg-error (1.43-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-libgcrypt (1.9.4-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-zstd (1.5.0-2)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-attr (2.5.1-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-systemd (250-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-dbus (1.12.20-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-libpcap (1.10.1-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-libxdmcp (1.1.3-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-libxau (1.0.9-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-libxcb (1.14-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-libx11 (1.7.3.1-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-libxext (1.3.4-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-libpciaccess (0.16-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-libdrm (2.4.109-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-expat (2.4.2-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-wayland (1.20.0-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-libxxf86vm (1.1.4-2)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-libxfixes (6.0.0-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-libxdamage (1.1.5-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-libxshmfence (1.3-2)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-brotli (1.0.9-2)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-libunistring (0.9.10-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-libidn2 (2.3.2-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-libssh2 (1.10.0-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-libpsl (0.21.1-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-curl (7.80.0-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-bzip2 (1.0.8-2)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-libelf (0.186-2)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-libunwind (1.5.0-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-lm_sensors (1:3.6.0.r41.g31d1f125-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-vulkan-icd-loader (1.2.202-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-mesa (21.3.3-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-libglvnd (1.4.0-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-libjpeg-turbo (2.1.2-1)
[2022-01-02T12:16:10+0000] [ALPM] installed lib32-acl (2.3.1-1)
[2022-01-02T12:16:10+0000] [ALPM] installed wxgtk-common (3.0.5.1-2)
[2022-01-02T12:16:10+0000] [ALPM] installed wxgtk3 (3.0.5.1-2)
[2022-01-02T12:16:11+0000] [ALPM] installed python2 (2.7.18-5)
[2022-01-02T12:16:11+0000] [ALPM] installed python2-wxpython3 (3.0.2.0-3)
[2022-01-02T12:16:11+0000] [ALPM] installed lib32-util-linux (2.37.2-1)
[2022-01-02T12:16:11+0000] [ALPM] installed p7zip (1:17.04-3)
[2022-01-02T12:16:11+0000] [ALPM] installed lib32-glib2 (2.70.2-1)
[2022-01-02T12:16:11+0000] [ALPM] installed lib32-libpng (1.6.37-3)
[2022-01-02T12:16:11+0000] [ALPM] installed lib32-freetype2 (2.11.1-1)
[2022-01-02T12:16:11+0000] [ALPM] installed lib32-harfbuzz (3.2.0-1)
[2022-01-02T12:16:11+0000] [ALPM] installed oniguruma (6.9.7.1-1)
[2022-01-02T12:16:11+0000] [ALPM] installed lib32-fontconfig (2:2.13.94-1)
[2022-01-02T12:16:14+0000] [ALPM] installed lib32-libtiff (4.3.0-1)
[2022-01-02T12:16:14+0000] [ALPM] installed lib32-lcms2 (2.12-1)
[2022-01-02T12:16:14+0000] [ALPM] installed faudio (21.12-1)
[2022-01-02T12:16:14+0000] [ALPM] installed lib32-libxrender (0.9.10-2)
[2022-01-02T12:16:14+0000] [ALPM] installed lib32-libxrandr (1.5.2-1)
[2022-01-02T12:16:14+0000] [ALPM] installed lib32-libxcursor (1.2.0-1)
[2022-01-02T12:16:14+0000] [ALPM] installed lib32-libxi (1.8-1)
[2022-01-02T12:16:14+0000] [ALPM] installed lib32-gettext (0.21-1)
[2022-01-02T12:16:14+0000] [ALPM] installed lib32-glu (9.0.2-1)
[2022-01-02T12:16:14+0000] [ALPM] installed lib32-libice (1.0.10-1)
[2022-01-02T12:16:14+0000] [ALPM] installed lib32-libsm (1.2.3-1)
[2022-01-02T12:16:14+0000] [ALPM] installed lib32-sdl2 (2.0.18-1)
[2022-01-02T12:16:14+0000] [ALPM] installed lib32-faudio (21.12-1)
[2022-01-02T12:16:15+0000] [ALPM] installed wine (7.0rc3-1)
[2022-01-02T12:16:15+0000] [ALPM] installed cabextract (1.9.1-2)
[2022-01-02T12:16:15+0000] [ALPM] installed icoutils (0.32.3-3)
[2022-01-02T12:16:15+0000] [ALPM] installed jq (1.6-4)
[2022-01-02T12:16:15+0000] [ALPM] installed playonlinux (4.3.4-4)
[2022-01-02T13:46:32+0000] [ALPM] reinstalled libimobiledevice (1.3.0-5)
[2022-01-02T14:29:05+0000] [ALPM] installed bleachbit (4.4.2-2)
[2022-01-02T17:03:25+0000] [ALPM] installed cython (0.29.26-1)
[2022-01-02T17:03:25+0000] [ALPM] installed autoconf-archive (1:2021.02.19-4)
[2022-01-02T18:01:05+0000] [ALPM] installed ifuse (1.1.4-1)
[2022-01-02T18:59:03+0000] [ALPM] reinstalled libimobiledevice (1.3.0-5)
[2022-01-02T19:01:13+0000] [ALPM] reinstalled libimobiledevice (1.3.0-5)
[2022-01-03T00:24:41+0000] [ALPM] installed libgexiv2 (0.14.0-3)
[2022-01-03T00:24:41+0000] [ALPM] installed exempi (2.5.2-1)
[2022-01-03T00:24:41+0000] [ALPM] installed libexif (0.6.24-1)
[2022-01-03T00:24:41+0000] [ALPM] installed libcue (2.2.1-2)
[2022-01-03T00:24:41+0000] [ALPM] installed libgrss (0.7.0+16+g971c421-3)
[2022-01-03T00:24:41+0000] [ALPM] installed libiptcdata (1.0.4-5)
[2022-01-03T00:24:41+0000] [ALPM] installed osinfo-db (20211216-1)
[2022-01-03T00:24:41+0000] [ALPM] installed libosinfo (1.9.0-1)
[2022-01-03T00:24:41+0000] [ALPM] installed totem-pl-parser (3.26.6-1)
[2022-01-03T00:24:41+0000] [ALPM] installed gupnp-dlna (0.12.0-1)
[2022-01-03T00:24:41+0000] [ALPM] installed tracker3-miners (3.2.1-2)
[2022-01-03T00:24:41+0000] [ALPM] installed gnome-autoar (0.4.1-1)
[2022-01-03T00:24:41+0000] [ALPM] installed libportal (0.5-1)
[2022-01-03T00:24:41+0000] [ALPM] installed libportal-gtk3 (0.5-1)
[2022-01-03T00:24:41+0000] [ALPM] installed libnautilus-extension (41.1-2)
[2022-01-03T00:24:41+0000] [ALPM] installed nautilus (41.1-2)
[2022-01-04T15:03:05+0000] [ALPM] installed lshw (B.02.19.2-3)
[2022-01-04T15:03:05+0000] [ALPM] installed deepin-qt-dbus-factory (5.4.20-1)
[2022-01-04T15:03:05+0000] [ALPM] installed dtkcommon (5.5.17-1)
[2022-01-04T15:03:05+0000] [ALPM] installed deepin-desktop-base (2:2021.06.16-1)
[2022-01-04T15:03:05+0000] [ALPM] installed gsettings-qt (0.1.20170110-3)
[2022-01-04T15:03:05+0000] [ALPM] installed dtkcore (1:5.5.17.1-1)
[2022-01-04T15:03:05+0000] [ALPM] installed dtkgui (5.5.17.1-2)
[2022-01-04T15:03:05+0000] [ALPM] installed dtkwidget (5.5.17.1-1)
[2022-01-04T15:03:05+0000] [ALPM] installed libqtxdg (3.8.0-1)
[2022-01-04T15:03:05+0000] [ALPM] installed deepin-wayland (1.0.0-1)
[2022-01-04T15:03:05+0000] [ALPM] installed deepin-qt5platform-plugins (5.0.42-1)
[2022-01-04T15:03:05+0000] [ALPM] installed deepin-qt5integration (5.5.8-1)
[2022-01-04T15:03:05+0000] [ALPM] installed syslinux (6.04.pre2.r11.gbf6db5b4-3)
[2022-01-04T15:03:05+0000] [ALPM] installed deepin-boot-maker (5.6.12-1)
[2022-01-04T15:25:28+0000] [ALPM] installed gpart (0.3-4)
[2022-01-04T15:25:28+0000] [ALPM] installed gparted (1.3.1-1)
[2022-01-04T15:25:28+0000] [ALPM] installed udftools (2.3-1)
[2022-01-07T16:03:32+0000] [ALPM] warning: /etc/pacman.d/endeavouros-mirrorlist installed as /etc/pacman.d/endeavouros-mirrorlist.pacnew
[2022-01-07T16:03:37+0000] [ALPM] installed vulkan-headers (1:1.2.202-1)
[2022-01-07T16:03:37+0000] [ALPM] installed libb2 (0.98.1-2)
[2022-01-07T16:03:38+0000] [ALPM] installed qt6-translations (6.2.2-2)
[2022-01-07T16:03:38+0000] [ALPM] installed qt6-base (6.2.2-3)
[2022-01-07T16:03:38+0000] [ALPM] installed qt6-svg (6.2.2-1)
[2022-01-07T17:14:04+0000] [ALPM] installed libgusb (0.3.8-1)
[2022-01-07T17:14:04+0000] [ALPM] installed gnome-multi-writer (3.32.1-2)
[2022-01-07T18:40:13+0000] [ALPM] installed libsysprof-capture (3.42.1-2)
[2022-01-07T18:50:55+0000] [ALPM] installed popeye (0.9.8-1)
[2022-01-07T19:02:56+0000] [ALPM] installed jsoncpp (1.9.5-1)
[2022-01-07T19:02:56+0000] [ALPM] installed rhash (1.4.2-1)
[2022-01-07T19:02:57+0000] [ALPM] installed cmake (3.22.1-5)
[2022-01-07T19:03:36+0000] [ALPM] installed kindd (2.1.0-3)
[2022-01-08T13:03:56+0000] [ALPM] installed rust (1:1.57.0-1)
[2022-01-08T13:03:56+0000] [ALPM] installed perl-locale-gettext (1.07-11)
[2022-01-08T13:03:56+0000] [ALPM] installed help2man (1.48.5-1)
[2022-01-08T13:11:42+0000] [ALPM] installed popsicle (1.3.0+47+gb02ebf5-1)
[2022-01-09T11:39:35+0000] [ALPM] warning: /etc/eos-rankmirrors.conf installed as /etc/eos-rankmirrors.conf.pacnew
[2022-01-11T09:39:25+0000] [ALPM] installed hwdata (0.355-1)
[2022-01-17T05:16:09+0000] [ALPM] warning: /etc/pacman.d/mirrorlist installed as /etc/pacman.d/mirrorlist.pacnew
[2022-01-18T05:15:12+0000] [ALPM] warning: /etc/pacman.d/endeavouros-mirrorlist installed as /etc/pacman.d/endeavouros-mirrorlist.pacnew
[2022-01-21T08:08:30+0000] [ALPM] installed setconf (0.7.7-2)
[2022-01-21T08:09:21+0000] [ALPM] installed unetbootin (702-1)
[2022-01-22T04:50:44+0000] [ALPM] installed linux-firmware-whence (20220119.0c6a7b3-2)
[2022-01-22T05:57:45+0000] [ALPM] installed wine (7.0rc5-1)
[2022-01-22T06:55:43+0000] [ALPM] installed dkms (3.0.3-1)
[2022-01-22T06:55:43+0000] [ALPM] installed virtualbox-host-dkms (6.1.32-1)
[2022-01-22T06:55:43+0000] [ALPM] installed sdl (1:1.2.15+r406+gf1caf909-1)
[2022-01-22T06:55:44+0000] [ALPM] installed virtualbox (6.1.32-1)
[2022-01-25T05:53:46+0000] [ALPM] installed fzf (0.29.0-1)
[2022-01-30T07:10:47+0000] [ALPM] warning: /etc/pacman.d/endeavouros-mirrorlist installed as /etc/pacman.d/endeavouros-mirrorlist.pacnew
[2022-02-01T18:31:22+0000] [ALPM] warning: /etc/eos-rankmirrors.conf installed as /etc/eos-rankmirrors.conf.pacnew
[2022-02-04T18:47:11+0000] [ALPM] warning: /etc/pacman.d/endeavouros-mirrorlist installed as /etc/pacman.d/endeavouros-mirrorlist.pacnew
[2022-02-12T15:35:00+0000] [ALPM] installed libltc (1.3.1-3)
[2022-02-12T15:35:00+0000] [ALPM] installed libopenmpt (0.6.1-1)
[2022-02-19T15:31:07+0000] [ALPM] warning: /etc/locale.gen installed as /etc/locale.gen.pacnew
[2022-02-19T15:31:15+0000] [ALPM] installed jemalloc (1:5.2.1-6)
[2022-02-19T15:31:19+0000] [ALPM] installed ffmpeg4.4 (4.4.1-4)
[2022-02-27T08:50:27+0000] [ALPM] installed tpm2-tss (3.2.0-1)
[2022-02-27T10:43:51+0000] [ALPM] warning: /etc/pacman.d/mirrorlist installed as /etc/pacman.d/mirrorlist.pacnew
[2022-03-06T08:25:13+0000] [ALPM] installed libisl (0.24-4)
[2022-03-26T19:24:19+0000] [ALPM] warning: /etc/eos-rankmirrors.conf installed as /etc/eos-rankmirrors.conf.pacnew
[yuli@yuli-PC ~]$ 


This is most likely a power management issue when the laptop lid is closed is going into suspend mode or sleep then not waking when opening the lid. The graphics is unable to wake properly.
Please post a link to the output put of this command to show your hardware and maybe someone can help.

inxi -Faz | eos-sendlog

Take a look at this.

https://wiki.archlinux.org/title/Power_management#Power_management_with_systemd

Especially ’ HandleLidSwitch

1 Like

According to your output this is the only thing that changed in the last couple of weeks, and yet the timestamp doesn’t match an event that happened in the last couple of days.

Look again at the log file and find all the events that happened during “the last update” (or during the time between when the problem didn’t happen and when the problem started happening).

I’d generally recommend people don’t make configuration changes when something used to work and then broke after an update. The reason is that the configuration was correct, but something else changed, and that implies a regression in one of the updated packages. Making more changes at this point can end up breaking things more when the actual “fix” would be an updated package (only for that to not work because of the now-broken configuration).

It’s also possible that there is a pacnew that needs to be merged, but that would appear in the pacman log output, which is why checking the log output is an important first step.

1 Like

https://clbin.com/vcjjr

I see a bunch of deepin packages? Are you running kde? Do you also have deepin installed?

yes i use KDE,i dont know what is deepin but when i search this on install apps i have :

also my logind.conf file is :

[Login]
#NAutoVTs=6
#ReserveVT=6
#KillUserProcesses=no
#KillOnlyUsers=
#KillExcludeUsers=root
#InhibitDelayMaxSec=5
#UserStopDelaySec=10
#HandlePowerKey=poweroff
#HandleSuspendKey=suspend
#HandleHibernateKey=hibernate
#HandleLidSwitch=suspend
#HandleLidSwitchExternalPower=suspend
#HandleLidSwitchDocked=ignore
#HandleRebootKey=reboot
#HandleRebootKeyLongPress=poweroff
#PowerKeyIgnoreInhibited=no
#SuspendKeyIgnoreInhibited=no
#HibernateKeyIgnoreInhibited=no
#LidSwitchIgnoreInhibited=yes
#RebootKeyIgnoreInhibited=no
#HoldoffTimeoutSec=30s
#IdleAction=ignore
#IdleActionSec=30min
#RuntimeDirectorySize=10%
#RuntimeDirectoryInodesMax=400k
#RemoveIPC=yes
#InhibitorsMax=8192
#SessionsMax=8192

There shouldn’t be anything deepin installed on KDE unless you installed it. Deepin is a different desktop and is not supported by EOS.