Disk not mounting issue

so i tried mounting my disk (NTFS) using fstab but it doesnt work when my system boots up its unmounted always i tried running sudo mount -a my drive gets mounted but icons widgets on the system doesnt work started a browser and its starting brand new like it wasnt opened before which i did many times and after rteboot it got fixed but harddrive didnt automount
(i used defaults 0 0 )
wht could be the issue lying here

A little more detail will hopefully assist. Can you please share the output of:
$ lsblk -f

And:
$ cat /etc/fstab

okay


Your NTFS drive is trying to mount to the same mountpoint ( /home ) as one of your BTRFS sub-volumes.

You might try creating a new directory, perhaps within your home folder, and mounting it there instead.

1 Like

Please post terminal output as text and not screenshots.

Copy the output, paste it into your reply, highlight it and press Ctrl-E to format.

Advantages: better readability, possibility to quote to comment on, searchable by the forum’s search function.

Thanks!

thnks a lot bro it worked :grin:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.