DE options not present on sign in after install

Hi, I just installed EOS for the first time, and I checked options for having XFCE DE in addition to GNOME during installation, but I see no option to choose which DE I want to log into - the system simply logs me into GNOME. Are there any additional steps/settings I need to look into to have the list of DEs at login?

Which display manager are you using? depending on what one is installed will depend on where you need to click to bring up the setting, I think by default lightdm the option is in the middle on the top bar (three lines I think) or if its GDM i think there is a logo next to the user name. This is just off the top of my head though.

Thank you for the reply. I am apparently blind - I logged out and this time saw the cog icon in the bottom-right corner. BtW, how do I check my display manager? I know I’m using Wayland as the Windowing System, but that’s not the same I think?

1 Like

One way is:

systemctl status display-manager

Another way:

systemctl |grep "Display Manager"

There might be others as well. Please wait for other users to chime in.

Also, welcome to EnOS’ forum @SvalbardDistrict!

1 Like

your welcome mate, and welcome

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.