Crash on live usb before install

Looks like your internet connection is unstable. 404 means you are not connected to the internet.

That makes no sense, I was able to open firefox, and send that reply from the ISO.
I tried a couple of times

I can ping it easy when I boot to windows.

and from the live installer

(my understanding a 404 means not found so its been moved/removed or pointing to the wrong location)

PING (2a01:4f8:150:3055::2)) 56 data bytes
64 bytes from (2a01:4f8:150:3055::2): icmp_seq=1 ttl=53 time=28.7 ms
64 bytes from (2a01:4f8:150:3055::2): icmp_seq=2 ttl=53 time=28.6 ms
64 bytes from (2a01:4f8:150:3055::2): icmp_seq=3 ttl=53 time=28.1 ms
64 bytes from (2a01:4f8:150:3055::2): icmp_seq=4 ttl=53 time=27.7 ms
64 bytes from (2a01:4f8:150:3055::2): icmp_seq=5 ttl=53 time=26.9 ms
64 bytes from (2a01:4f8:150:3055::2): icmp_seq=6 ttl=53 time=26.9 ms
64 bytes from (2a01:4f8:150:3055::2): icmp_seq=7 ttl=53 time=27.2 ms
64 bytes from (2a01:4f8:150:3055::2): icmp_seq=8 ttl=53 time=27.5 ms

64 bytes from (2a01:4f8:150:3055::2): icmp_seq=9 ttl=53 time=27.3 ms
64 bytes from (2a01:4f8:150:3055::2): icmp_seq=10 ttl=53 time=27.5 ms
64 bytes from (2a01:4f8:150:3055::2): icmp_seq=11 ttl=53 time=27.3 ms
--- ping statistics ---
11 packets transmitted, 11 received, 0% packet loss, time 10015ms
rtt min/avg/max/mdev = 26.860/27.595/28.652/0.592 ms
[liveuser@eos-2021.02.03 ~]$ sudo pacman -S inix
error: target not found: inix
[liveuser@eos-2021.02.03 ~]$ sudo pacman -S inxi
resolving dependencies...
looking for conflicting packages...

Packages (1) inxi-

Total Download Size:   0.22 MiB
Total Installed Size:  0.79 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
error: failed retrieving file 'inxi-' from : The requested URL returned error: 404
error: failed retrieving file 'inxi-' from : The requested URL returned error: 404
error: failed retrieving file 'inxi-' from : The requested URL returned error: 404
error: failed retrieving file 'inxi-' from : The requested URL returned error: 404
error: failed retrieving file 'inxi-' from : The requested URL returned error: 404
error: failed retrieving file 'inxi-' from : The requested URL returned error: 404
warning: failed to retrieve some files
error: failed to commit transaction (failed to retrieve some files)
Errors occurred, no packages were upgraded.
[liveuser@eos-2021.02.03 ~]$ 

So it did install? You said you were about to sign in? So does that me you installed and rebooted and then when you went to sign in it failed?

No I can’t boot from the SSD I am trying to install to.
If I try that I just end up at bios.
The installer endeavour has partitioned the disks but wasn’t able to install anything on to it. It falls over.

From the live usb using the Live usb Firefox I just about signed into here to dump a copy past from the terminal before it crashed on me.

So the live installer crashes on me and it can crash anytime from 10secs of booting to a couple of mins. It’s really random how long I can use it for before it dies

Otherwise you would have been stuck with a picture of it instead

Sorry it’s hard to get things across sometimes.

Have you checked the power supply. I would be testing it with a proper load tester. This just seems too odd that you say that Windows works fine and no other distro. Are you able to boot on the live ISO and run gparted and create a new GPT partition on that drive you are trying to install to? Then close gparted and run the installer and use erase disc with swap to file. See if you get anywhere.

It works fine with GhostBSD and Windows.
I ran GhostBSD for 2 days with no issues.
I swapped the PSU with my sons one at some point or another both are Corsairs 750W.

And again I have tried in boot config to set APCI off which was to eliminate power supply.
I don’t have a tester or ever used a vault meter so this would be new territory for me

Wattage wise it’s fine for the video card. Just wondered because it seems weird to me. 99.9% of the time we have no issues and higher cards and processors on Nvidia have installed no issue. The fact that you say it works on Ghost BSD which is Linux and also Windows but doesn’t want to work on any other distro doesn’t make any sense. I don’t have anything i can tell you other than create a new live USB and don’t use etcher. Use popsicle if you can or dd in linux. :man_shrugging:

I can certainly try and give that a shot on my daughters laptop as that is running Pop_OS!

I also never had an issue installing before. I have been trying to get this one for months on/off. I don’t understand it either.
I was hoping maybe with Arch and having a newer Kernel it would help me out.

Thanks for everything though today. Really appreciate it!
And from what I have seen I think I might try stick around with Endeavour it looks nice.

I am just want to be able to run Linux on this as my main daily driver. I don’t need to keep up to date with Windows games any more :smiley:
Anyways I rabbit on. Catch you tomorrow (hopefully with good news )

Morning so I flashed the USB from using popsicle. (Installed from Pop OS laptop)
And I get the same result.

I am fairly confident I take this usb and the image before it and use it to install endeavour on my daughter’s laptop without any issues.

I am not going to as she needs it for school.
Should I think about new hardware? I get the fact that this is a niche motherboard and I wish I had the foresight to have know I wanted to dive into Linux with it.

Gonna be tough to decide to upgrade the mobo, ram and cpu or replace the tower with a laptop with a decent GPU but this is another convo.

I’m just finding it strange that you can’t install any Linux distro on this. You have Windows 10 Installed on it. Is it on another drive? Is it installed in UEFI mode or MBR? Have you checked the following.
Reset the UEFI Bios to default settings, check that secure boot & fast boot, are off. Check that the SATA mode for the drives is set to AHCI not Raid. If there is a setting for CSM make sure it’s set to UEFI only. If you plug the usb in at the back make sure it’s one of the blue ports USB 2.0

Can’t really offer any other suggestions. So it’s up to you if you decide to replace the board, cpu and ram and use the current RTX 2070 Graphics card.

Just to make sure… did you use the same USB stick when you did any of the successful installs? It would be good to rule that out as an issue.

The main system is in uefi mode

Yes I have 2xSSD and 1x 1TB HDD.
1 SSD with windows
1 SSD for Linux
1 HDD for data

I brought a separate SSD so I could unplug them all and just have the ssd for linux install so I can’t get it wrong.

So I managed to cobble together my old hardware and have installed Endeavor OS using the same USB (untouched) from my last failed attempt on my main desktop.

Went through no issues at all. Working pretty smoothly but to be fair I kinda expect it as its AMD:

AMD Phenom™ II X4 960T Processor,
Radeon RX 580
8gig RAM most likely ddr3
and same SSD I was trying to install to.

I have already checked and done the fast boot/secure boot and reset the bios with you the other day
The only thing that change on reset was it disabled the VTx

I am aware of the USB 2.0 thing I have seen this in the past and as I said before I don’t buy usb3.0 anymore. I use those ports for mouse and keyboards so all other ports left are usb2 ones.

I had a thought though last night, I came across cockpit.
I am waiting for a power adapter but I will need to see if I can plug a switch into it. If I can I could install cockpit and then dump this system in a corner and just RDP to it.
Wonder how much of a performance hit it would be.

I agree @ricklinux my main desktop is the only one I never been able to install Linux since I started.
Both my Son and daughter’s system installed no issues and this one. But my main (which I upgraded for gaming) is being a pain but I guess its because its a gaming setup so maybe something propriatroy and just not been caught.

I guess it’s just a Windows gaming machine then. :grin: Glad you got it installed anyway. There must be some power issues, ram timing, Bios control or something odd with that board that it just doesn’t like. I really don’t know but it’s definitely odd.

Cool, I guess I can give up now cause boy have I tried.
Thank you for troubleshooting with me.

I guess the thing I can take away is I pretty much did try pretty much everything already and didn’t miss anything obvious.

Thanks again. I wish you all the best.

Enjoy the EndeavourOS. I hope you like it as much as we all do. :wink:

1 Like