Cramped windows in activities overview

Screenshot from 2021-02-12 17-20-42 Screenshot from 2021-02-12 17-21-24
i used kde before and switched over to gnome again and now windows are cramped in the activities overview. i disable all extensions as well but still no luck. thx for any help.

look normal for Gnome …

welcome BTW :blush:

This is pretty normal for Gnome. The activities overview is like an advanced tabbing window. If you have trouble figuring out which window is which, they are adding dialogue on gnome 40. For now, you can install the window overlay Icon extension.

the thing is this didnt happen before i installed kde. plus i used a couple of kwin tiling scripts and parachute too. i feel like they are whats causing tis. i might be wrong tho.

hi friend. idk man. it wasnt before tho. only after installing kde and kwin scripts like parachute and tiling.

That’ not normal behavior. There is always some space between the windows in overview mode. Maybe try some usual things: Create a new user to test the bahaviour. Delete (or just rename) your ~/.config folder. I guess the problem resides in some config over there. When you just rename it, you could copy back into the newly created .config folder step by step as needed afterwards.

Nope. it didnt work sir

more stuff regarding the issue. i decided to clean install and did so. everything was normal and once i did a full system upgrade the issue popped up once again.

Hmm, so i guess KDE is innoscent (or installing some kwin scripts to be precise).

It sounds strange, indeed, that it happens after updating. Does it behave like that with no extensions enabled, as well?

i reported this to gnome gitlab too. they asked me to do the same and restart but still no luck

UPDATE: Solved the issue my friends!!! It was the GDM theme i was using. Reverted it back and everything is good. Thx for yalls help!!!

Huh, always something new to learn… :upside_down_face:
I wouldn’t have thought of that. Glad for you it’s alright now