Conflicting files smbclient libwclient

Greetings community,

On my latest update I encountered the following error

What actions should I do in order to resolve it?

I guess this was with Plasma Discover? Same happened on my KDE.
I updated with sudo pacman -Syu and it was fine - a couple of files changed location and Discover couldn’t handle it.

You are right. I tried yay -Syu and it replaced libwbclient with extras/smbclient. This caused a series of new updates to occur such as skype’s and zoom’s

Just check if everything is working. Skype…zoom